Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, get the incredible iPhone 13 Pro on us. Online only. With select 5G Unlimited plans. Ends 12.5. Buy now
end of navigation menu
Showing results for 
Search instead for 
Did you mean: 
***Announcement: We’re excited to inform you that we will be merging the Fios and Wireless Communities to a unified Verizon Community with a new look and feel throughout. If you are interested in what specifically has changed, please see the New Revamped Community article under the Featured Topics.***
apple message app stopped sending messages to phones that are not iPhones

My iPhone messages on my iPhone 11 worked perfectly for about 1 year then suddenly I cannot send messages to anyone who does not have an iPhone (iPhone users still receive them and I can still receive texts from phones that are not iPhones . After getting no resolution from Apple or Verizon I found and downloaded the Verizon app. It works but it takes several presses to get the message to come up. I want to restore function and continue to use the Apple message app instead. In an earlier thread  I saw a post that said: "

"I have taken the phone back to the Verizon store where they checked the setting, then we got a new sim card then a new phone, all with no luck.  I have taken the phone to a private Apple tech shop where they tried everything, including taking the sim card out and putting it into a new iPhone 11 and it would still not send text to non-iPhones.  I understand that sms texts maybe turned off in the service for my phone, but I can't figure out how to change that setting in my account."

I think this is my problem also. How can I get this corrected? By the way, the Verizon texts that are sent to my phone to confirm my identity didn't work either. They only went to my iwatch so I couldn't even contact you when I tried to log in to the website or call. Somehow it let me log in through this form and let me send the confirmation code to my email.