Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Bricked iPhone4s 64g after iOS 7 upgrade
99mustang232
Member

Performed full backup of my Apple iPhone 4s (64gb white model) using iTunes as usual.  Then over Wifi while connected to a power source, I performed the iOS 7 upgrade.  After downloading and installing, the device rebooted as expected but didn't start up normally and was stuck in a reboot loop.  The device kept rebooting over and over again and never gets to the loading screen.  I tried to hard reset it but it wasn't responsive, the only way to get it to stop was to let the battery die out.  Once this happened I charged it up again but it stays in a reboot loop.  When I plug it into iTunes to restore it, it wont restore because the device just keeps rebooting uncontrollably.  iTunes recognizes that the device is in "recover mode" but cannot complete the restore process due to the reboots.  I have tried the restore using iTunes on a few computers now but the same problem occurs.

Labels (1)
0 Likes