Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Sound issues
absterb
Member

I upgraded to ios7 about a week ago and my sound has been acting weird ever since.  When someone calls me the ringer works fine.  However, I do not get a sound notification when I get a new text message, imessage, or calendar entry.  The phone is not on mute.  I also noticed when I use the side buttons to control the volume, I do not have white dots anymore that indicate how high or low the volume is.  I have looked in settings and made sure that sound notifications are selected.  The volume bar in the settings also shows that the volume is turned up.  I used to be able to listen to Pandora through the speaker on my phone, and not have to use ear buds, but now I can only hear it if I have ear buds plugged in.  I have reset the phone by holding down on the home button and the lock button, but it didn't fix it.  Do you  have any other suggestions?  Thank you!!!!!

Labels (1)
0 Likes
1 Solution

Correct Answers
Re: Sound issues
absterb
Member

After doing some reading online it appears the phone thinks it is stuck in "dock" mode, and possibly lint or other debris has gotten in the charging area to make it think this.  So, I took some canned air and blew it in the charging area, and now it appears to be working just fine so far. Smiley Happy

View solution in original post

0 Likes
Re: Sound issues
gustoshua
Member

I am having the same experience.  I don't have a solution but its good to know that its not a hardware issue...

😕

0 Likes
Re: Sound issues
absterb
Member

That is good to know.  I also have been listening to Pandora with the ear buds and have received several text messages and I hear the notification just fine through the ear buds.  I would also say that about 1 in every 50-75 texts, I hear about half of the notification sound through the regular speaker.  It is almost like it gets cut off.  It is very intermittent.  I also don't hear the notification anymore when I plug it in to charge.  Usually it does a little "briiing" type sound.

0 Likes
Re: Sound issues
vzw_customer_support
Customer Support

Hi absterb,

Let's see what's causing the problem! Did the issue begin immediately after the update? Has your phone been exposed to any physical/ water damage? You previous efforts are greatly appreciated. Have you tried:http://vz.to/19BWuju ?

Thanks for your contribution to community forums,

AyaniB_VZW

Follow us Twitter @VZWSupport

0 Likes
Re: Sound issues
absterb
Member

After doing some reading online it appears the phone thinks it is stuck in "dock" mode, and possibly lint or other debris has gotten in the charging area to make it think this.  So, I took some canned air and blew it in the charging area, and now it appears to be working just fine so far. Smiley Happy

0 Likes