Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Voiceover
bigden56
Member

I'm trying to turn off voiceover but will not let me does anyone know how please help, thanks

Labels (1)
0 Likes
1 Solution

Correct Answers
Re: Voiceover
DionM_VZW
Verizon Employee

Hi bigden56! To deactivate VoiceOver, go to Settings> General> Accessibility> VoiceOver, and then turn the feature off!

DionM_VZW

Follow Us on Twitter! www.twitter.com/vzwsupport

View solution in original post

0 Likes
Re: Voiceover
DionM_VZW
Verizon Employee

Hi bigden56! To deactivate VoiceOver, go to Settings> General> Accessibility> VoiceOver, and then turn the feature off!

DionM_VZW

Follow Us on Twitter! www.twitter.com/vzwsupport

0 Likes