Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
emojis received as ?????
candyk
Member

New Iphone 5c any emojis I send in messaging or email are received as question marks.  Worked fine for a week then started doing this yesterday.  Driving me nuts!  Deleted and then reinstalled emoji keyboard, but didn't help.  Any ideas?  Thanks!

Labels (1)
0 Likes
1 Solution

Correct Answers
Re: emojis received as ?????
MiiHere
Leader

Are they showing up on your phone and whoever you are sending them to as questions marks? Just your phone? Just theirs?

0 Likes
Re: emojis received as ?????
candyk
Member

Hi MiiHere, they show up correctly when I type them on my end; it's just when they are received they show up as ????

0 Likes
Re: emojis received as ?????
candyk
Member

Also, it does it whether I am sending a message, or an e-mail

0 Likes
Re: emojis received as ?????
MiiHere
Leader

What phone does the person have on the receiving end? You said it was working fine for a week; was that to the same person who is now having trouble?

0 Likes
Re: emojis received as ?????
candyk
Member

When this person replied to my message and I saw the emoji I sent was ??, I sent some "testing" message and emails to see if it was just that one person, and it is not. Anytime I use the emoji keyboard, regardless of whether it's an email or a message, or who it's going to, everyone receives it as ??

0 Likes
Re: emojis received as ?????
MiiHere
Leader

Again, what type of phones are you sending them to? Other iPhones or androids?

They don't work in e-mail because your e-mail service provider doesn't recognize them, which is why I'm wondering what type of phone you're sending them to. Other iPhones will recognize the emoji; because they too have them, while an android doesn't.

0 Likes
Re: emojis received as ?????
candyk
Member

Not sure what kind of phones everyone has, just weird that they have been working fine to those phones, then yesterday started this problem. Also, they are received as ?? when I send from my phone to anyone's e-mail account. Gotta be on my end, just don't know what happened to make this start. Haven't changed any settings on my phone; it's a head scratcher!!

0 Likes
Re: emojis received as ?????
candyk
Member

Always makes me crazy when something works, then randomly stops working! may have to take it over to Verizon and see if anyone there has any ideas. And I was just starting to like this phone LOL! Thanks so much for your help. I really appreciate you responding so quickly!

0 Likes