Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, waived smartphone activation fee when you buy online. Limited time offer.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
iPhone 4S Messaging quirks
Fuzzylogic
Member

Just activated my new iPhone 4S yesterday. Got a problem when using the Messaging function sending a simple msg to an email address. With my old LG phone when I sent a message (in normal email address format) via Messaging, the Recevier gets it from me (214-xxx-xxxx@vtext.com).  Now doing the same thing from the iPhone, the Receiver gets the message from 214-xxx-xxxx@vzwpix.com with message in a .TXT document as an attachment!  BTW 214-xxx-xxxx represents my phone nbr.

 

iPhone is sending simple texts as a .txt document attachment! This is annoying ... how do I revert back to the orginal format (sender being PhoneNbr@vtext.com) WITHOUT attachment? Thanks in advance.

Labels (1)
0 Likes
1 Solution

Correct Answers
Re: iPhone 4S Messaging quirks
kaebfly
Leader

Do you have the subject field activated in settings? If so, try turning that off to see if it helps. If you have that on what you are sending is an mms message since sms does not have subject lines. This would explain why it's being sent as a pix message (ie, vzwpix.com) versus using your sms address (vtext.com).

View solution in original post

0 Likes
Re: iPhone 4S Messaging quirks
kaebfly
Leader

Do you have the subject field activated in settings? If so, try turning that off to see if it helps. If you have that on what you are sending is an mms message since sms does not have subject lines. This would explain why it's being sent as a pix message (ie, vzwpix.com) versus using your sms address (vtext.com).

0 Likes
Re: iPhone 4S Messaging quirks
Fuzzylogic
Member

Thanks, that worked (I turned off 'Show Subject Field' under Message settings), however iPhone still sends messages from MyPhoneNbr@vzwpix.com, instead of from ...vtext.com, but I guess I can live with that.

0 Likes
Re: iPhone 4S Messaging quirks
kaebfly
Leader

Fuzzylogic wrote:

Thanks, that worked (I turned off 'Show Subject Field' under Message settings), however iPhone still sends messages from MyPhoneNbr@vzwpix.com, instead of from ...vtext.com, but I guess I can live with that.



Probably because technically, the messages you are sending are mms messages when you send them to email addresses...vzwpix.com would represent mms messages versus vtext.com being sms messages. At least that has always been my understanding.

0 Likes