Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
iphone 4s
kaytjo
Member

I just bought this phone the other day, last night i had problems unlocking it, I finally got it to unlock but had to reset it, everything is still there but when I go into my messages, it only shows the number of the person who sent me a text altough they are in my address book already, the names won't save, if they do only for a few minutes, does anyone know how I can get the names to save on my messages list?

Labels (1)
0 Likes
Re: iphone 4s
gina7289
Novice
Did u transfer the contacts from somewherelse? That could be your problem. I was just reading someother posts. Can u go into contacts and edit it?
0 Likes
Re: iphone 4s
Bridgette45
Member

Im having the same issue. but not ALL of my messages are that way, just some of them. Others show up as the contact name.! My contacts were transferred by a Verizon employee at a store and my phone was activated there as well. So it's not something I've done. Grrrr.!!

0 Likes
Re: iphone 4s
vzw_customer_support
Customer Support

Bridgette45, let’s get to the bottom of this!

Are you still having issues with your messaging? If so, please provide additional information regarding the problem you are having. I’ll be more than happy to help.

Have you tried rebooting the phone http://bit.ly/tXe7I4? Try resetting the network http://bit.ly/uLOEAI settings and retest.

Keep me posted.

John B

Follow us on Twitter @VZWSupport

0 Likes
Re: iphone 4s
Bridgette45
Member

Dawn from Verizon had me switch my language from English to Spanish then back to English. Totally crazy but it worked! All of my texts show up as my contact names now instead of numbers!

0 Likes
Re: iphone 4s
Bridgette45
Member

Re: iphone 4s

Bridgette Presnell Aug 14, 2012 8:55 AM (in response to Bridgette Presnell)

Dawn from Verizon had me switch my language from English to Spanish then back to English. Totally crazy but it worked! All of my texts show up as my contact names now instead of numbers!

0 Likes
Re: iphone 4s
Bridgette45
Member

Good morning. Dawn from Verizon had me change my language from English to Spanish then back to English again and now everything works terrific! Strange, but it worked! Thanks!

Please visit my blog @ http://bridgettesblogheaven.blogspot.com/

0 Likes