Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, get the incredible iPhone 13 Pro on us. Online only. With select 5G Unlimited plans. Ends 12.5. Buy now
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: Early next week, we’ll be merging the current Fios and Wireless Communities into the all new Verizon Community! Beginning the evening of Sunday 12/4, both Communities will be placed in read-only mode. You’ll still be able to visit the Communities and browse content, but login will be disabled. On the afternoon of Monday 12/5, all users will be able to log into the new Verizon Community. We expect the new Community to be fully functional the morning of Friday 12/9. Additional details can be found in the Announcements board and under Featured Topics!
MyVZW text message history
Oriolefan
Member

When I look at my text message usage on my account with verizonwireless the only text message history showing up is another verizon customer bur if text messages are from another iphone it does not show up on my usage history. How do I get ALL text messages  to show up?

Subject line shortened & accurately edited as required by the Verizon Wireless Terms of Service.


Message was edited by: Admin Moderator

Labels (1)
1 Solution

Correct Answers
Re: MyVZW text message history
KathyH_VZW
Verizon Employee

Oriolefan,

You've reached the right place for assistance! In most cases, the reason behind this is the iMessaging feature on your iPhone. Since these are not standard text messages, they are not reported online. In order to change this you must disable the iMessage feature from your device. To do so, go to Settings>Messaging>Disable iMessage. 

EfrainM_VZW

Follow us on Twitter @VZWSupport

View solution in original post

0 Likes
Re: MyVZW text message history
KathyH_VZW
Verizon Employee

Oriolefan,

You've reached the right place for assistance! In most cases, the reason behind this is the iMessaging feature on your iPhone. Since these are not standard text messages, they are not reported online. In order to change this you must disable the iMessage feature from your device. To do so, go to Settings>Messaging>Disable iMessage. 

EfrainM_VZW

Follow us on Twitter @VZWSupport

0 Likes