Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Roaming with Network Extender
dartguy24
Member

My new iPhone 5 shows that I am roaming at home on my network extender. My wife updated her Incredible 2 and her problems were solved. The 4G sims are supposed to update automatically, but I still show that I am roaming. Any idea how I solve that?

Labels (1)
0 Likes
Re: Roaming with Network Extender
vzw_customer_support
Customer Support

@Dartguy24

I appreciate you reaching out to us. I can understand your concern towards the roaming indicator that is present on your device.

Pleasure ensure that you are running the latest software version on your iPhone, 6.1.3. If you are running the latest software version on your device. Please reset the network settings. The network settings may be reset from Settings > General > Reset > Reset Network Settings. http://vz.to/OPvlTr

YosefT_VZW
VZW Support
Follow us on Twitter @VZWSupporrt

0 Likes
Re: Roaming with Network Extender
dartguy24
Member

I have 6.1.3 and I reset the Network settings but it's right back to roaming again. Anything else I can try?

Sent from my iPad

0 Likes
Re: Roaming with Network Extender
Holverson
Member

I have a Samsung Extender in our home. My son, daughter and wife all have the iPhone 4, I have the iPhone 5. Since the 7.1 IOS update, all of our phones say "Roaming" while under the network extender. Once we move out of the range, our phones display Extended or Verizon.

I've called support and they "escalated" the call to network engineers about a week ago and I've only gotten a iMessage from one of the techs who only had 15 minutes to txt me, stating that it was my extender that was causing the problem. I then dialed #48 and the extender states that I'm under network extender coverage, so it's not the Extender; it's working just fine. The engineer then said he checked the extender and said it had a 33% packet loss, then blaming my wireless router or ISP. If it were a packet loss on the extender, wouldn't my calls through it be degraded; they are not. I responded with my bandwidth test to Verizon's server speedtest.verizon.com which reported 18Mbps UP & 3Mbps DOWN with a ping time less than 28ms. It's not my ISP or router, I also run another VOIP service over this Internet connection with no loss to QoS. I asked if I could speak with the engineer instead of texting and he/she said they were on a conference call (less than 15 minutes from sending me the first text message)!

The last I heard from the Engineer is that "Customer care would follow up". Thanks for the 15 minutes of support...

-Upset Verizon Customer

0 Likes