Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, waived smartphone activation fee when you buy online. Limited time offer.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
Supposed to be in a 4G LTE coverage area, but iPhone 5 not showing LTE
rrankins
Member

Okay, so I've got my iPhone 5 activated and working with all my stuff restored from my iPhone 4.

Everything's working fine, except I'm not getting any LTE service.

According to the Verizon Wireless Coverage Locater on their website, my location is"Powered by 4G LTE"

So I'm wondering why I'm not getting any LTE service - in the upper left of the display, it's showing 3-4 bars but shows 3G instead of LTE.

Anybody else in an LTE coverage area and not getting LTE service?

I'm wondering if maybe the restore from my iPhone 4 could be messing with the network in some way and am considering doing a factory reset of the iPhone 5 to see if I get LTE service with a "clean install"

Labels (1)
0 Likes
Re: Supposed to be in a 4G LTE coverage area, but iPhone 5 not showing LTE
blake12344321
Member

Reset your network settings. That worked for me. You don't have to reset your whole phone.

0 Likes
Re: Supposed to be in a 4G LTE coverage area, but iPhone 5 not showing LTE
rrankins
Member

I tried that already too. Still no LTE. Maybe I'm in an LTE deadspot?

Guess I'll have to venture out and see if I can pick up an LTE signal in other areas where I know there is supposed to be coverage.

I really don't need LTE at home since I have WiFi anyway, but would be nice to know that LTE is working on my phone.

0 Likes
Re: Supposed to be in a 4G LTE coverage area, but iPhone 5 not showing LTE
vzw_customer_support
Customer Support

Hi there Rrankins!

Hooray for your new iPhone 5!  I hope you're enjoying every second of it and I'm super glad to hear it was a smooth transition!

Thanks Blake for the suggestion as I would have done the same!

Are you still experiencing a lack of LTE? Is it only indoors? You can do a street view of coverage here: http://bit.ly/ymXLCI

Keep in mind service isn't gaurunteed inside, but I would still like to assess the area. If it is still happening may I get a zip code?

Thanks,

MelissaM_VZW
Follow us on Twitter @vzwsupport

0 Likes
Re: Supposed to be in a 4G LTE coverage area, but iPhone 5 not showing LTE
rrankins
Member

Thanks MelissaM_VZW.

I tried it outside and still no LTE.

I ended up calling VZW customer service the other day and it turns out I'm actually in a 4G LTE Extended service area, and apparently the LTE signal is not strong enough at my house, so it falls back to 3G.

I was out this weekend and did get LTE service in other areas that have better LTE coverage.

So, I now know that LTE is working on my phone (and it is definitely much faster than 3G!)

0 Likes
Re: Supposed to be in a 4G LTE coverage area, but iPhone 5 not showing LTE
DigitalDad
Member

I have this problem with my new iPhone 5. I'm in downtown Denver right next to Market Street Station, 80202. I am deep inside 4G territory here.

I also restored from an iPhone 4 backup.

I tried resetting my network settings. When it came back on, it said searching..., then I saw a brief flash with the small circle, there was a split second with LTE and then it settled on 3G. I'm in a corner office right next to several windows pointing east. I stepped outside and walked around a bit, and I still didn't see 4G or LTE on the status bar.

Any suggestions?

0 Likes
Re: Supposed to be in a 4G LTE coverage area, but iPhone 5 not showing LTE
jc3103
Member

I'm having the same problem.  Well within a 4g LTE area, but LTE will come in for a few moments, then revert back to 3g.  A few blocks away, LTE comes in fine.  The reason I bought the new Iphone was for the faster speeds.   I called Verizon and they said it must be my phone.  (Not)    zip is 33418

0 Likes
Re: Supposed to be in a 4G LTE coverage area, but iPhone 5 not showing LTE
dadamy
Member

For the first week, LTE was nice and strong at my house. This past week, I keep falling back to 3G. My wife's iPhone 5, place right next to mine, gets 4 bars of LTE. My phone gets 3 bars of 3G.

I've rebooted, reset and completely restored clean. Nothing works.

0 Likes
Re: Supposed to be in a 4G LTE coverage area, but iPhone 5 not showing LTE
PeteBoston
Novice

<Duplicate post removed for crossposting per the .>

Message was edited by: Verizon Moderator

0 Likes
Re: Supposed to be in a 4G LTE coverage area, but iPhone 5 not showing LTE
PeteBoston
Novice

Have you tried replacing your Nano SIM?  If hers right next to yours is locking strong LTE, it does sounds to me like either a Nano SIM or phone problem. I'm curious to know which one it is. My 3 iPhone 5s (2 original and 1 replacement) have all have trouble keeping LTE signals, they really are dying to fallback to 3G, but I just don't know if this is the iPhone 5 problem or VZW network problem yet. VZW has proven to have weak coverage here in areas where their map clearly shows strong LTE coverage, but I do think that the iPhone 5 is not getting great signal strength and really prefers 3G over LTE unless it ahs a perfect LTE signal.

0 Likes