Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
Showing results for 
Search instead for 
Did you mean: 
Why aren't I able to place calls from inside on my iPhone 5?

Recently, I have difficulty making or receiving a call on my iPhone 5 when I'm inside or near my home. When I call I get a Verizon recorded message that implies that my phone is not recognized on the network. My wife's iPhone 5 acts the same way. We have a Verizon Network Extender operating inside the house. When I called tech support last, the rep suggested that my sim card had gone bad -- which, to me, was unusual for both phones. I took the phone to my local Verizon store where it works fine.

By the way, the Verizon tech said that he would write up a ticket and call be back in 2 hours -- it has been almost 24 hours and I have heard from no one. I spend almost $250 per month for the services on my phones, so this is very hard to swallow. I'm hoping that someone from Verizon with reliable information will get this problem fix as I understand that others are having "dropped calls" issues which might be related.

Help from anyone is appreciated.

Labels (1)
Re: Why aren't I able to place calls from inside on my iPhone 5?
Customer Support

Hello cenchasl!
Let's get both of your devices working properly with your Network Extender at home. Have you both dialed #48 and received the audio announcement, in order to add the numbers to the Extender?
Please also visit My Verizon to add the numbers to the Network Extender. Here are the steps:


-Sign in to My Verizon.
-Hover your pointer over the My Verizon button in the top navigation bar. A fly out menu displays.
-Click the My Plans & Services column heading (or the View All link for that column). The My Plans & Services page displays details for the selected MDN.
-Locate the Network Extender under the My Services pod. (If you don't have the service it displays under Recommended Services.)
-Click the  to expand the line item.
-Click the Manage button.
-Select the Managed Access (Prioritized) field under Access Settings

Let me know how that goes for you, thanks!

VZW Support
Follow us on Twitter @VZWSupport