Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Why do my incoming calls go directly to voicemail?
Tespony
Member

Hello! Just received the IPhone 5s and have recently discovered that all incoming calls go directly to Voicemail. The phone does not ring. I have turned off the Do Not Disturb option. Any help to resolve this would be fabulous. I've also tried to reset settings. Thanks in advance!

Labels (1)
1 Solution

Correct Answers
Re: Incoming calls go directly to voicemail.
Tespony
Member

Hello!<br/><br/>Thank you for your timely response. I called a Verizon store and we resolved the issue. My number had not been released from T-mobile and I was in limbo from the other carrier.<br/><br/>Thank you again. This phone is amazing. Can't wait to travel with it!<br/><br/>Tiffany[<br/><br/>Sent from Yahoo Mail for iPhone | http://overview.mail.yahoo.com?.src=iOS]

View solution in original post

0 Likes
Re: Incoming calls go directly to voicemail.
larryiou812
Member

a lot is verizons network sorry to say i have seen this on other phones too not just the iphone its self

0 Likes
Re: Incoming calls go directly to voicemail.
vzw_customer_support
Customer Support

Congratulations on your new iPhone 5s Tespony!  You have made a great choice in choosing Verizon's iPhone 5s!  Let's ensure you are receiving all of your calls.

Is this a new line of service?  If so, is the number a number you ported in from a different carrier?  If a number has been ported to Verizon Wireless it may take up to 72 hours before incoming inter-carrier calls will work completely.  I would ensure the previous carrier's device you own is powered off completely, then remove and reinsert the 4G SIM Card in your new iPhone 5s http://vz.to/16qSQ8U.

Verify that the "Do Not Disturb" feature is off and set to "Allow Calls From" "Everyone" http://vz.to/1eED2ol.

I would also ensure that call forwarding is not activated by dialing *73 from your handset http://vz.to/GYnBeY.  Please let me know how this works out for you.  Thanks!

AnthonyTa_VZW
Follow us on Twitter @VZWSupport

Re: Incoming calls go directly to voicemail.
Tespony
Member

Hello!<br/><br/>Thank you for your timely response. I called a Verizon store and we resolved the issue. My number had not been released from T-mobile and I was in limbo from the other carrier.<br/><br/>Thank you again. This phone is amazing. Can't wait to travel with it!<br/><br/>Tiffany[<br/><br/>Sent from Yahoo Mail for iPhone | http://overview.mail.yahoo.com?.src=iOS]

0 Likes
Re: Incoming calls go directly to voicemail.
SenseiRuss
Member

Here's how I solved it on my iPhone 5s:

1. Go to Settings then to

2. Phone>Verizon Sevices>Call Forwarding Disable (press on this and let it "call" — it will dial *73.

This worked for me — hope it does for you!

-Russ

Re: Incoming calls go directly to voicemail.
unhappyinohio
Member

I have been having the same problem sporadically for months.  I have turned of DND, stopped call forwarding.  I have  a 5s and have had it for months.  I wish I would have changed carriers when I had the chance, may still do it.  After reading other posts.  It seems to be happening on all types of phones.  Seems to be a network problem or is it an intentional thing Verizon is doing.  Either way, I'm tired of Verizon and have been with them for years.  About to go...

0 Likes
Re: Incoming calls go directly to voicemail.
vzw_customer_support
Customer Support

unhappyinohio,

We don't want to see you go due to this or any other problem; I appreciate the opportunity to assist you. I appreciate you taking some steps to resolve this, I can definitely take over from here. Does this happen with every call and every contact and call or specific ones? Does it happen at a specific time? Please call *73, you will hear 2 beeps and the call will end, then call *900 and *920, the same will happen. Then, test the calls and ensure you are getting them and not straight to voicemail.

AdaS_VZW
Follow us on Twitter at @VZWSupport

0 Likes
Re: Incoming calls go directly to voicemail.
unhappyinohio
Member

I have dialed *73 in the past and now I’ve dialed *900 and *920 as well. It is random when it happens. Different callers from both land lines and cell phones at different times of the day. It happens then it doesn’t happen.

Aloha,

Mary Linton Miller

330-256-3015

From: Verizon Wireless Customer Support

Sent: ‎Thursday‎, ‎February‎ ‎13‎, ‎2014 ‎9‎:‎33‎ ‎AM

To: Mary Linton Miller

Verizon Wireless Community

Re: Incoming calls go directly to voicemail.

created by Verizon Wireless Customer Support in iPhone 5s - View the full discussion

unhappyinohio,

We don't want to see you go due to this or any other problem; I appreciate the opportunity to assist you. I appreciate you taking some steps to resolve this, I can definitely take over from here. Does this happen with every call and every contact and call or specific ones? Does it happen at a specific time? Please call *73, you will hear 2 beeps and the call will end, then call *900 and *920, the same will happen. Then, test the calls and ensure you are getting them and not straight to voicemail.

AdaS_VZW

Follow us on Twitter at @VZWSupport

Reply to this message by replying to this email -or- go to the message on Verizon Wireless Community

Start a new discussion in iPhone 5s by email or at Verizon Wireless Community

© 2011 Verizon Wireless

Verizon Wireless | One Verizon Way | Mail Code: 180WVB | Basking Ridge, NJ 07920

We respect your privacy. Please review our privacy policy for more information.

Not interested in these emails anymore, or want to change how often they come? Update your email preferences.

0 Likes
Re: Incoming calls go directly to voicemail.
vzw_customer_support
Customer Support

unhappyinohio- We want you to receive all of your calls! Since this is issue is random, our tech support team would need you to keep track of the exact times and numbers that this is happenig with. Once you log about 3 calls, our tech support team can file a ticket and have the issue investigated.

0 Likes
Re: Incoming calls go directly to voicemail.
Jeynsons
Member

this worked for my IPHONEX!   Its a little different but I had to search "call forwarding" though to disable, silence unfamiliar calls.  Geez!  It was driving me absolutely bananas! LOL! Thank you so much.

0 Likes