Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Why won't my iPhone 5c send texts to an Android?
fondaye
Member

Whenever I try to send texts to my friend's Android, they don't receive it. The iPhone sends them but for some reason my friend's new phone won't receive them. I've turned on the setting that sends sms and everything and it still won't work someone please help! is anyone else experiencing this?

Labels (1)
0 Likes
1 Solution

Correct Answers
Re: New iPhone 5c not sending texts to Android?
vzw_customer_support
Customer Support

Let's get your messages to your friend pronto fondaye! You mention that your friend has a new phone, is it an Android phone? Did he have an iPhone before? If the answer is yes, he simply has to deactivate his number from iMessage. Share this link http://vz.to/1aTAJuM with your friend to fix the issue. If this is not the case, reset the network settings on your iPhone and test. Settings>General>Reset>Reset Network Settings.

AntonioC_VZW
Follow us on Twitter at www.twitter.com/VZWSupport

View solution in original post

0 Likes
Re: New iPhone 5c not sending texts to Android?
vzw_customer_support
Customer Support

Let's get your messages to your friend pronto fondaye! You mention that your friend has a new phone, is it an Android phone? Did he have an iPhone before? If the answer is yes, he simply has to deactivate his number from iMessage. Share this link http://vz.to/1aTAJuM with your friend to fix the issue. If this is not the case, reset the network settings on your iPhone and test. Settings>General>Reset>Reset Network Settings.

AntonioC_VZW
Follow us on Twitter at www.twitter.com/VZWSupport

0 Likes
Re: New iPhone 5c not sending texts to Android?
Not applicable

If you're using iMessage then no only iPhones will receive those. If you're sending regular SMS you need to make sure you have mobile data on. You can't send SMS over wi-fi.

0 Likes