Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Wifi
imperfectjenny

My iPhone 5c isn't connecting to my wifi anymore automatically. I have to do it manually, even though it's sitting RIGHT NEXT TO my router. So basically, if I'm using it, I'm getting charged for data usage?

Labels (1)
Tags (1)
0 Likes
Re: Wifi
vzw_customer_support
Customer Support

This is a real head scratcher, imperfectjenny. Let's figure out what's going on. When this occurs is WiFi already turned on? When you say manually connect, do you need to enter in the password each time to connect? Please provide me with a few more details.

ChaunceyM_VZW

Follow us on twitter @VZWSupport 

0 Likes
Re: Wifi
imperfectjenny

The WiFI is always on and open (can't figure out how to lock it), so no password. I've been having a lot of trouble lately with it. I already kind of fixed the data usage problem, by only allowing certain apps to use the 4G. I'm confused myself!

0 Likes
Re: Wifi
Not applicable

First dig out your router manual. Look for how to set up network security. Never run an open network.

Set it for WPA-PSK2 and make your own password for your network.

Use a capital letter, lower case letters and a number. Write it down so you won't forget it.

The router will restart its self. After it's on and settled. Turn your phone off then back on. It should find your network SSID which you can also change whole setting up the security code.

When your phone finds the network click connect. It will ask for the password you created. Enter it exactly.

Then you should be on your home network.

Good Luck

0 Likes
Re: Wifi
imperfectjenny

I have no idea where my manual was, but I thought I had the wifi problem fixed. But I guess not b/c I'm already at 75% of my data usage already! It went up 25% overnight, while I was sleeping. I got a text at 4 am alerting me of that. But I wasn't using my phone while I was sleeping. I don't understand what's going on.

0 Likes
Re: Wifi
Not applicable

Go to the maker of your router, put in the model number and then download the routers manual.

Set up your WiFi for the cell phone to use. If you do not just use WiFi while at home Verizon will make more money in overages from you.

While at home go in to your phones settings and click cellular off. Turn off cellular data and any roaming.

Good Luck