Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
iPhone cannot text to Galaxy
RichardOM
Member

My wife and I have iPhones (4s and 5s).  We just purchased a Galaxy for our daughter.  All are on the same Verizon plan.  Neither my wife nor I can send or receive text messages from the Galaxy (Which can text other phones just fine).  My work phone, an iPhone 4s on a separate Verizon account, can text the Galaxy just fine.  If I turn off iMessage on our iPhones, we cannot text anyone.  Suggestions?

Labels (1)
0 Likes
Re: iPhone cannot text to Galaxy
vzw_customer_support
Customer Support

RichardOM,

Oh no, let's get these messages back up and running! Please resetting your network settings by going to Settings>General>Reset>Reset Network Settings. Please keep us posted if this helps!

KarenC_VZW
Follow us on Twitter @VZWSupport

0 Likes
Re: iPhone cannot text to Galaxy
RichardOM
Member

Thanks for the reply.  I performed the reset, but still have the problem.

0 Likes
Re: iPhone cannot text to Galaxy
rcschnoor
Sr. Leader
Sr. Leader

Out of curiosity, did your daughter used to have an iPhone? If so, have her text the word "stop" from her new phone. She should get a reply that she is not unsubscribed from iMessage. Next, you also have to confirm that the box "send as SMS if iMessage is unavailable" on your iPhones. This would be found in settings under message.

0 Likes
Re: iPhone cannot text to Galaxy
RichardOM
Member

No, this is her first phone.  Also, send as SMS is checked.

0 Likes