Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: We’re excited to inform you that we will be merging the Fios and Wireless Communities to a unified Verizon Community with a new look and feel throughout. If you are interested in what specifically has changed, please see the New Revamped Community article under the Featured Topics.***
phone goes directly to voice mail???
ARTBIGHAM
Member

My iPhone 5 goes directly to voice mail and doesn't ring.  Do Not Disturb is off. 

Labels (1)
0 Likes
1 Solution

Correct Answers
Re: phone goes directly to voice mail???
Ann154
Expert
Expert

You can turn off Call Forwarding from your mobile phone by calling *73. You should hear a confirmation tone or message.


From Call Forwarding FAQs | Verizon Wireless

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

View solution in original post

Re: phone goes directly to voice mail???
Ann154
Expert
Expert

Do you have call forwarding activated on the line?

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Re: phone goes directly to voice mail???
ARTBIGHAM
Member

Unless it was turned on accidentally, it's not on.  Is there a setting on the iPhone?

0 Likes
Re: phone goes directly to voice mail???
vzw_customer_support
Customer Support

ARTBIGHAM, we want you to be able to receive phone calls. Let's work together to get this fixed. When did this start? Is your voice and text working? What's the zip?

ZangY_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: phone goes directly to voice mail???
mama23dogs
Sr. Leader

There are 3 ways to silence incoming calls, 4 if you count call forward.

The volume buttons.

THe switch near the volume buttons

DO not disturb, which is in your control center.   To access control center swipe up from the bottom when at home screen.   Tab the moon icon.  It will indicate mute on or off. 

0 Likes
Re: phone goes directly to voice mail???
ARTBIGHAM
Member

My home zip is 37307.  But this has happened after I arrived in Fl zip code area 33647 and 34212.  Phone is not on mute. Do Not Disturb is off. Volume is full. Texting works ok. Goes to voice mail without ringing

0 Likes
Re: phone goes directly to voice mail???
Ann154
Expert
Expert

You can turn off Call Forwarding from your mobile phone by calling *73. You should hear a confirmation tone or message.


From Call Forwarding FAQs | Verizon Wireless

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

Re: phone goes directly to voice mail???
ARTBIGHAM
Member

I can turn on forwarding to another phone using *72 +the number and it will forward the call. When I turn it off using *73 I get 3 beeps and it turns forwarding off.  I still don't get a ring when my number us dialed

0 Likes
Re: phone goes directly to voice mail???
vzw_customer_support
Customer Support

ARTBIGHAM


Thank you so much for these details! It is important to me that we get you back to having the option to answer your calls if you choose. I did send you a Private Message. can you please reply to that message to continue?


I look forward to hearing from you very soon.


RuthW_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: phone goes directly to voice mail???
ARTBIGHAM
Member

Problem was solved by going to My Verizon and working through the CHAT help.  The problem was on Verizon's end and not any of my settings.  Said it was a "glitch" but didn't explain why.