Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
"Searching"
Sam1175
Member

My iPhone 5 Ayer the 7.0.4 update this morning is now "searching" for network consistently.  I have tried to do a full restore, at hime this morning, but I get an error message that says error 1. Tried again at work, and get an error that tells me to turnoff find my iPhone. However, it won't allow me to do this.

I have tried rebooting, restarting hard, removing SIM card, turning and off airplane mode, resetting my network settings... All didn't work.

I am getting wifi and can explore the Internet but can't make a call or get vm. But I can get texts.

Someone please help me. 

There are no outages in my area. 11545 and work 11030.

Labels (1)
0 Likes
Re: "Searching"
Sam1175
Member

Sorry typo... after the upgrade....

0 Likes
Re: "Searching"
vzw_customer_support
Customer Support

Sam1175,

Thank you for reaching out to us. I am sorry to hear that you are having issues with your phone after the update. We definitely don't want you to have service issues. I have not seen any known issues with the update but I do appreciate your due dilligence in trying to resolve it. Have you tried to take it to either a Verizon or Apple store to see if any internal errors have occured? You can check for nearest store location with vzw.com/storelocator. If not we do suggest running another hard reset http://vz.to/17aDIPS. Please keep us updated so we can check on all options.

Thank you,

TonyG_VZW
Follow us on Twitter @VZWSupport

0 Likes