Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, waived smartphone activation fee when you buy online. Limited time offer.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
How do I turn off *82
Amakah
Member

For some text messages my phone adds *82 and they don’t go through. How do I turn this off? 

Re: How do I turn off *82
vzw_customer_support
Customer Support

Amakah, I rely on my device constantly, so having some text messages not going through is never what we want our customers to experience. I will be more than happy to assist. Please share with me how do you have the number saved in your contacts? Also, confirm for me is *82 added when you make phone calls as well?

 

RodneyM_VZW

Follow us on Twitter @VZWSupport

If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this.

 

 

0 Likes
Re: How do I turn off *82
Staceydo
Member

I am having the same issue. The numbers are saved in my phone without *82 but when texting it adds it. Kyocera phone

0 Likes
Re: How do I turn off *82
KH-OrnEsh
Moderator
Moderator

Due to the age of this thread, it will be locked in order to keep discussions current. If you have the same or a similar question/issue we invite you to start a new thread on the topic.

0 Likes
Re: How do I turn off *82
vzw_customer_support
Customer Support

Hello Staceydo, we're concerned to learn about the issues that you're having with your Kyocera phone, and we'd love to help!  When did the problem start? ~Baldo

0 Likes