Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, get the incredible iPhone 13 Pro on us. Online only. With select 5G Unlimited plans. Ends 12.5. Buy now
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: Early next week, we’ll be merging the current Fios and Wireless Communities into the all new Verizon Community! Beginning the evening of Sunday 12/4, both Communities will be placed in read-only mode. You’ll still be able to visit the Communities and browse content, but login will be disabled. On the afternoon of Monday 12/5, all users will be able to log into the new Verizon Community. We expect the new Community to be fully functional the morning of Friday 12/9. Additional details can be found in the Announcements board and under Featured Topics!
My personal phone is an iphone 6 and my work phone is an iphone 5c. When I get calls or texts on my personal phone it goes to my work phone too, how can I stop this?
bddavemci
Member

All I want to do is stop my personal phone from teaming up with my work phone. Please help

Labels (1)
0 Likes
1 Solution

Correct Answers
Re: My personal phone is an iphone 6 and my work phone is an iphone 5c. When I get calls or texts on my personal phone it goes to my work phone too, how can I stop this?
Weth
Sr. Leader

YYou are using the same AppleID.  On the phones, settings/facetime and turn off iPhone cellular calls

View solution in original post

0 Likes
Re: My personal phone is an iphone 6 and my work phone is an iphone 5c. When I get calls or texts on my personal phone it goes to my work phone too, how can I stop this?
MiiHere
Leader

Do you have them linked somehow? I could see where calls would forward if call forwarding was on, I'm just not sure about text messages.

0 Likes
Re: My personal phone is an iphone 6 and my work phone is an iphone 5c. When I get calls or texts on my personal phone it goes to my work phone too, how can I stop this?
Weth
Sr. Leader

YYou are using the same AppleID.  On the phones, settings/facetime and turn off iPhone cellular calls

0 Likes