Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
NEW iPhone 6s Plus loses LTE signal frequently when on standby
Sabacca50
Member

My LTE signal gets lost frequently when the phone is idle (locked or standy or whatever you want to call it). Most of the time when I check my phone, I have no LTE signal, but then after a few moments I will magically get a great LTE signal seconds later. While I am actively using my phone I get a great signal. But if I stop using it, the signal will be lost. Because of this, texts and voicemails are greatly delayed unless I am actively using my phone when I receive them. What is also bad, is that if I do not check my phone for a long period of time (like when I am in bed), the phone drains a alarming amount of batter. I am assuming it is because the phone is trying desperately to reconnect to the lost LTE signal, but cannot for some reason until I wake it up.

For your information, My old phone (iPhone5) didn't have any issues with keeping the LTE signal. I live and work in the same place as before, so my surroundings are not the issue. I tried solving this issue via resetting the network settings on the phone multiple times and the problem still happens. This is not some visual bug with the lock screen either. I will not be able to send messages right when I unlock my phone while its trying to reconnect to LTE. I even get the notification about turning on cellular networks when I have this problem. Yes, it is already on, but while the phone switches from 3/4G to x1 to LTE (which is what is being displayed on the phone's top bar as I unsleep my phone) the notification will appear if I try to use data.

I have no idea how to submit an email to Verizon. They don't make it easy to find this information on their website. I'm not even sure if I am supposed to write my issue here or with Apple. But, as of this writing my phone has been activated for less than 14 days, which qualifies me for a return or exchange (which seems to be my only option at this point).

What a frustrating experience...

Labels (1)
0 Likes
Re: NEW iPhone 6s Plus loses LTE signal frequently when on standby
vzw_customer_support
Customer Support

That's a very strange occurence, Savacca50. It sounds like you've done most troubleshooting, outside of a factory reset. I would suggest, since you're within 14 days, and you're having this issue, just exchanging the device, because it may me indicative of issues to come. Let me know what you think.

 

DanielKK_VZW Follow us on TWITTER @VZWSupport If my response answered your question please click the Correct Answer button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!

0 Likes