Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, get the incredible iPhone 13 Pro on us. Online only. With select 5G Unlimited plans. Ends 12.5. Buy now
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: We’re excited to inform you that we will be merging the Fios and Wireless Communities to a unified Verizon Community with a new look and feel throughout. If you are interested in what specifically has changed, please see the New Revamped Community article under the Featured Topics.***
No reception in mountains
jeh727
Member

My new phone can't send or receive calls in rural NC.  My old phone defaulted from LTE to 1G when I was here.  Is there anything I can adjust in settings to be able to receive calls?

Labels (1)
0 Likes
Re: No reception in mountains
vzw_customer_support
Customer Support

Living in a mountainous area can be scenic, jeh727, but not so good for cell phone reception. Let's get a better idea of what is happening though. What zip code are you in? Make and model of your phone? What currently shows for a signal on the phone?

Many phones will let you change the frequency by going into Settings, then Mobile Network or Cellular (this is the same area where you could turn on/off Global services in the phone).


RussellM_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the ?Correct Answer? button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: No reception in mountains
jeh727
Member

The zip is 28684.  No circles show at all.  My other devices automatically default to 3G extended.  My old phone did the same (iPhone 5 defaulted to 1G extended).  iPhone 6s, just purchased a couple of weeks ago in Florida.  I get voicemail, can text and email on the iPhone 6s, and am hoping there is something in settings I can use.

0 Likes
Re: No reception in mountains
vzw_customer_support
Customer Support

Thanks for the additional information, jeh727. That area definitely can be trouble for cell signals. For the 6s, let's go to Settings and make sure Enable LTE is set to Data Only, with all Roaming settings set to on/green (just tap on Roaming to change this). After that, restart the phone and dial #832 (include the #). Any improvements?

We do have a device called a network extender we sell that acts like a cell tower in your home, and is a great option for areas like this mountain zone, but let's see how the phone is first.


RussellM_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the ?Correct Answer? button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes