Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
ios 10 texting
ALFALG15
Member

I have the iphone 6 plus witth ios 10, i cannot send texts without effects. how do i shut it off?

Labels (1)
0 Likes
Re: ios 10 texting
vzw_customer_support
Customer Support

ALFALG15, I use my text messages all the time. Let’s get this fixed. Is this happening every texts or specific text? Please turn off the reduced motion. Settings>General>Accessibility>Reduce Motion>Switch off. Let us know how this works.

ZangY_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes