Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: We’re excited to inform you that we will be merging the Fios and Wireless Communities to a unified Verizon Community with a new look and feel throughout. If you are interested in what specifically has changed, please see the New Revamped Community article under the Featured Topics.***
my music
EyeGuy2020
Member

I am unable to play the music on my iPhone 6 plus when away from the wifi in our house.  Any thoughts on how to correct this??  I have even downloaded some songs using my iPhone and still get the message "connect to WiFi to play this song...." when on the road driving.  Thanks in advance for any and all help!

Labels (1)
0 Likes
Re: my music
vzw_customer_support
Customer Support

Let's get you listening to music again, EyeGuy2020. Just to clarify, how did you purchase the music? Was it through iTunes?

TimothyS_VZW

Follow us on TWITTER @VZWSupport If my response answered your question please click the Correct Answer button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!


0 Likes
Re: my music
bd94s10
Sr. Member

Depending on if you purchased the songs via iTunes on the Mac/PC or via the iPhone itself that will determine the challenge your having. Here are a few things to check:

Settings > iTunes & App Stores > toggle on Music (Description under that section shows: Automatically download new purchases (including free) made on other devices.

I have this turned on so when I purchase music it will auto download to my iPhone 6. Right under that section you can toggle on "Use Cellular Data" if you'd prefer, although I have mine off meaning it will only download via Wi-Fi.

The challenge is more than likely that you don't have auto downloads turned on (e.g. music is not on your phone but in the Cloud) and you have the setting to only use Wi-Fi for music.

Now within Settings go to Cellular > scroll all the way down to Music and toggle this on/off depending on your preference. Bottom line is if the music is not on your iPhone (e.g. sync'd) and you don't have the Music toggle to on to play music over cellular.. the message will be presented to you that your seeing.

Only other option is to plug the device into your Mac/PC and sync the music manually via iTunes. Let us know if this resolved your issue.

0 Likes
Re: my music
EyeGuy2020
Member

Yes, most of my music comes from iTunes.

0 Likes