Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
2 bars, voice but no data
Glarus1
Member

This is getting to be an ongoing frustration. I've been with Verizon for almost a year, was OK paying outrageous prices for what was supposed to be top of the line service. But it's been awful.

I'm in a populated West Chicago suburb, so this isn't an issue of being out in the boonies somewhere. I've had this experience multiple times, I'll have at least one or two bars and can make calls, but data is unavailable.

I tried forcing 5G on, nothing. Turned it off, nothing. Rebooted the phone, nothing. Turned off/on airplane mode, you guessed it, nothing.

What is wrong with Verizon? Is this a normal thing that customers accept, or is a newer phenomenon?

 

0 Likes
Re: 2 bars, voice but no data
vzw_customer_support
Customer Support

We're here to help. We apologize about the experience you've had. What speeds are you receiving? https://www.speedtest.net/ -Joel

0 Likes
There was no speed because there was no internet...
Glarus1
Member

There was no speed because there was no internet...

0 Likes
Re: There was no speed because there was no internet...
vzw_customer_support
Customer Support

Thanks for letting us know, Glarus. I understand this has happened multiple times. To gain clarity, are you using a 5G SIM card? Does the problem persist indoors/outdoors? Please share the zip code where the problem persists.

 

-Kia

0 Likes
Re: There was no speed because there was no internet...
Glarus1
Member

Outdoors. Most recently in zip code 60510. Using SIM card that came with iPhone 12 Pro, it must be a 5G SIM card if I see 5G sometimes right?

0 Likes
Re: There was no speed because there was no internet...
vzw_customer_support
Customer Support

Thank you for that information Glarus1. How does the device perform inside? Do you receive the same problems when the device shows just 4G or LTE? How far away do you have to be from this area before the service improves outdoors?-Candice

0 Likes
Re: There was no speed because there was no internet...
Glarus1
Member

I think I was about a block away before data started working again.

Indoors is hit or miss, sometimes it is great, sometimes pretty shoddy.

Problems are usually on LTE or 4G, can't recall if I've had bars but no data when it says 5G.

0 Likes
Re: There was no speed because there was no internet...
vzw_customer_support
Customer Support

Glarus1, thnak you for confirming this information. We want to make sure your services are working consistently. Can you please let us know if others in your area are having the same experience? Also, can you please confirm that your device has the latest Software Update? Please go to your device Settings> General> About to locate the details. -Sylvia

0 Likes