Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
All incoming calls directly going to voice mail
mukeshnagar
Member

I have tried everything in iPhone X setting, also called *73 but not receiving call. All calls directly forwarding to voice mail whereas outgoing mails are working.

0 Likes
Re: All incoming calls directly going to voice mail
tass1414
Member

Go into settings>phone and make sure Silence unknown callers is turned off.  Also go to settings>do not disturb and make sure that is turned off.  If these don’t work reset the carrier settings and restart the phone.

0 Likes