Accessibility Resource Center Skip to main content
Get up to $540 when you bring your own phone. Or get iPhone 15 on us. Online only. No trade-in req'd. Limited time offer. Buy  |  Details.
end of navigation menu
3.2M Members 3,623 Members online 267K Discussions 43.5K Solutions

Who I have the same questioned this topic

LTE Network Extender Stuck on Server Error 8c
sky2222
Newbie

I have (2) Verizon LTE Network Extenders. Verizon sent me a second after many failed attempts to get the first one working.

Firmware GA4.38 - V0.4.038.2131

The extenders boot, get to the HEMS server display shortly after that message clears and the display messages Server Error 8C check manual.

 

What I have tried. 

Another network extender, a different ISP I have two, port forwarding, DMZ, disabled sip agl, disabled IPsec in routers, mtu edit to 1428.  I have done multiple factory resets.  No luck. 

I have fiber 250mbps/250mbps with a static IP from my ISP 1 and at&t DSL 12mbps with a static IP for my ISP 2.  I get the same error message on both providers. Both with port forwarding setup.

Anyone else that has resolved this issue I would appreciate any feedback. My Verizon login shows both network extenders on my device list and the MAC addresses match the extenders.

Labels (1)
0 Likes
Who I have the same questioned this topic