Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $540 when you bring your phone. OR Get iPhone 14 Pro or iPhone 14 on us. Online only. With Unlimited Ultimate. Shop now   |  Offer Details
end of navigation menu

Who I have the same questioned this topic

Port forwarding on G1100 Router for Minecraft Server (bedrock)
saranova
Enthusiast - Level 2

I have a bedrock minecraft server running minecraft 1.19.51.01 on UDP port 19132 on my LAN at 192.168.1.182, which I'd like to make publicly accessible.

I've attempted to forward UDP port 19132 to 192.168.1.182:19132 on my Verizon G1100 router (details below), but when someone outside my LAN tries to connect (running bedrock 1.19.51.01, same as my server), they get this error: "Unable to Connect to World"

I can access the server via two devices (also running bedrock 1.19.51.01) on my LAN (the windows 10 machine running the server and a galaxy tablet), so I think that means the server is fine and the router is to blame (I've also tried disabling the minecraft server's firewall to no effect).

When I use nmap on the public IP, port 19132 shows up as "open|filtered":

$ sudo nmap -sU -p 19132 xxx.xxx.xxx.xxx

Starting Nmap 5.21 ( http://nmap.org ) at 2023-01-17 08:17 MST
Nmap scan report for xxx.xxx.xxx.xxx

Host is up (0.082s latency).
PORT STATE SERVICE
19132/udp open|filtered unknown

(where xxx.xxx.xxx.xxx is my router's public IP, hidden for privacy)

And when I do that, my minecraft server displays this message twice:

"ATTENTION! Received EMPTY UDP packet - potential UDP ports scanning."

There is no notification in the router's firewall log about blocked traffic. If I try a different port that I have never attempted to forward, I get the same message from nmap, but I don't get the response from the minecraft server:

$ sudo nmap -sU -p 19135 xxx.xxx.xxx.xxx

Starting Nmap 5.21 ( http://nmap.org ) at 2023-01-17 08:17 MST
Nmap scan report for xxx.xxx.xxx.xxx

Host is up (0.082s latency).
PORT STATE SERVICE
19135/udp open|filtered unknown

If I go to "canyouseeme.org" and scan the 19132 port, it says
"I could not see your service on xxx.xxx.xxx.xxx on port (19132). Reason: Connection timed out"

The minecraft server on 192.168.1.182 does not react when scanned via canyouseeme.org (maybe it's using TCP?). 

I have a G1100 Verizon router with firmware version 02.03.00.14. I've tried many variations of setting up a port forward, but the one I believe should be correct is:

1) Firewall -> Port Forwarding
2) Select 192.168.1.182 from "Select IP from menu"
3) Custom port in "Application to Forward", select UDP 19132

I've also set the IPv4 firewall settings to be "minimum security (low)" and unchecked "Advanced -> Universal Plug and Play -> UPnP Enabled" (the radio buttons to change the IPv6 settings were greyed out).

There are a couple threads on port forwarding with this router, but none come to a resolution:

https://community.verizon.com/t5/Home-Internet/I-can-t-forward-my-ports-and-it-s-driving-me-nuts-any...

https://community.verizon.com/t5/Home-Internet/Unable-to-set-up-port-forwarding-Verizon-G1100-Router...

Does anyone have any insight?

 

 

Labels (1)
0 Likes
Who I have the same questioned this topic