Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.

Who I have the same questioned this topic

Jetpack roaming issues
WGAdmin
Member

Hello,

I have a jetpack that has started going into roaming mode after it's been sleeping for more than a minute. I've had the jetpack for months in the same location and it's never roamed before from this spot. It's never had connectivity issues. It doesn't matter if I move it around or keep it stationary. The battery is fully charged and I don't know how to make it look for the tower again. When I power it down and then back on, it has 84% signal strength and works fantastically. The screen will go to sleep and I'll wake it up and it'll still be connected fine with my computer connected as well. But as soon as I let it sleep for more than a minute, I'll be working on my computer and lose connectivity -- then activate the screen and the jetpack says I'm roaming. This is getting frustrating! It doesn't matter if the jetpack is plugged in or not, and my mac shows I'm connected to the jetpack with full signal.

I've taken the jetpack home and have had the same roaming issue where it will switch off after a minute in sleep mode, so I'm thinking it's an issue with the device, not the location.

I've also noticed that if the jetpack will turn itself off if I have it plugged in and on but with no computers connected to it. It will power itself off. This is also irritating -- it's something I'd expect to happen if I left it powered on but unplugged since it seems it would turn off automatically to save power. I have ignored the "unplug -- fully charged" message a few times and left it plugged in for 8-9 hours, but this is because I unplug to take it to meetings, and home with me at night and on the weekends. I'm hoping I haven't caused an issue by leaving it plugged in after it's fully charged.

Does anyone know if these are settings I can manage through my account here? Anyone else ever have this roaming issue?

Thanks much in advance!

Labels (1)
0 Likes
Who I have the same questioned this topic