Accessibility Resource Center Skip to main content
iPhone 15. Newphoria. Get it on us. Online Only. No trade-in req'd. Limited time offer. Buy  |  Details.
end of navigation menu
3.2M Members 3,328 Members online 268K Discussions 44K Solutions

Who I have the same questioned this topic

Moto Z Force Can't Turn On WiFi
FRANKRHPS
Enthusiast - Level 2

Last night my Moto Z Force (1 month old) restarted itself and upon start-up the WiFi was not on. I tried to enable it but was unable to click the WiFi icon like usual (double swipe down, select WiFi). The WiFi icon has the / thru it as if disabled. Going to WiFi in settings I can turn the switch "on" but nothing happens, just the multi-blue line waving like it is searching. All the other devices in my house, including my wife's Motorola Droid Maxx 2, find my WiFi and have no problem connecting.

I have tried:

Restart

Safe Mode

Resetting network settings

Uninstalling last few installed apps.

Restarting my router

At this point I am trying to avoid doing a factory reset. I don't see how deleting data would help anyway.

Any thoughts before I return this phone and get something else? Nothing but bugs and problems since day 1.

Labels (1)
0 Likes
Who I have the same questioned this topic