Calendar displays - then disappears
monroeman39b
Newbie

I’m a new Droid X user so please be gentle!!!  I’ve had my X for several weeks and things have been going well until last Thursday morning.  I was at one of my many doctor’s appointments (one of the reasons for my first smart phone) and I went to my calendar to record my next appointment.

 

I tap the widget, the calendar is displays and then immediately disappears.  I’ve checked all of the settings that I can find and nothing seems to be applicable.

 

I’m running Froto 2.2 (as it was shipped) and using the standard calendar app.  The calendar syncs to my Google calendar.  When I go to "My Accounts" and select my gmail acct, I note that I can sych my Contacts and Gmail with no problem.  The sync icon appears briefy and then disappears.  However the sync icon next to Calendar starts normally with the arrows moving within the icon; then the movement stops but the icon remains.

 

Thanks in advance for your help with this.

0 Likes
Reply
1 Reply
moates
Contributor - Level 3

I have included some information below that may help.

 

Step 1 – Ensure that the Gmail account is properly set to auto synchronize the changes. I have provided the instructions below:

1.      From the home screen, select the applications tab (located at the bottom of the display) Select My Accounts.

Select the appropriate Gmail account. Select any of the following Data & synchronization options:

               -Enabled when a green check mark is present.

               -To enable auto-synchronization, navigate Applications tab > Settings > Data manager > Data> Delivery                        then select   Background data (enabled when a green check mark is present).

a.      Sync Calendar

b.      Sync Contacts

c.      Sync Gmail

 

2.      Ensure that the calendar appointments are showing on the Gmail account (online). Log into your personal Gmail account online, and make sure the calendar appointments are showing.

 

3.      Try removing the widget and re-adding it

 

4.      Try a soft reset (power the device off, remove the battery, place the battery back in and power the device back on).

 

5.      Clear the data and cache of the calendar app. ***Please be advised that this may remove any exiting calendar entries, and you will have to place them back in manually, or sync the device via Gmail. Instruction below:

-Select Menu

-Select Settings

-Select Applications

-Select Manage applications

-Select All

-Select Calendar

-Select Clear Data

-Select Clear Cache (if available)

0 Likes
Reply