Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
How do I disable auto emojis when I text using Verizon Messages ?
hstegall
Member

I have already updated the Messaging+ app and unchecked the auto-emoji option, but whenever I send or receive ":)" it comes back as an emoji. Can anyone assist me with this?

Labels (1)
Re: How do I disable auto emojis when I text using Verizon Messages ?
vzw_customer_support
Customer Support

hstegall,

I apologize if the emoji function is not a setting you'd like enabled. In review of all features and settings for the Keyboards, it doesn't have one to disable them. Have you tried changing the Keyboard input completely?

AdaS_VZW
Follow us on Twitter at @VZWSupport 

0 Likes
Re: How do I disable auto emojis when I text using Verizon Messages ?
hstegall
Member

Are you referring to the Swipe and Samsung Keyboard input options?

0 Likes
Re: How do I disable auto emojis when I text using Verizon Messages ?
vzw_customer_support
Customer Support

We want you to have the best option that is right for your needs! We were referring to the few different keyboards on by default like Swipe and Samsung Keyboard. There is also a variety of keyboard options also available through the Google Play Store.


Thank you,

YaleK_VZW

Follow us on Twitter @VZWsupport

0 Likes
Re: How do I disable auto emojis when I text using Verizon Messages ?
hstegall
Member

I have used multiple keyboard inputs and applications however whenever I send or receive ":)" it's automatically converted into an emoji, despite whatever settings I have enabled or disabled.

Has anyone else been able to send/receive these smileys without then being converted on messages+? I know the Samsung loaded messaging app doesn't auto convert them to emojis but I would prefer to stick with Verizon's messaging.

Thank you! 🙂

0 Likes
Re: How do I disable auto emojis when I text using Verizon Messages ?
vzw_customer_support
Customer Support

Thanks for the insight. Have you attempted to disable smart emojis? This may be turned off through Verizon Messages, Menu ( top left hand corner) , Settings.

YosefT_VZW
Follow us on Twitter @VZWSupport

0 Likes
Re: How do I disable auto emojis when I text using Verizon Messages ?
hstegall
Member

Yes, and even when the smart emojis aren't enabled they still appear when I

send or receive written out smileys.

On Feb 20, 2015 1:54 PM, "Verizon Wireless Customer Support" <

0 Likes
Re: How do I disable auto emojis when I text using Verizon Messages ?
vzw_customer_support
Customer Support

hstegall,

It sounds like you are doing all the right things. This is definitely odd! Do the emoji show up only when you are using Verizon Messages? Do they still come up when using the stock text messaging app in the phone?

SandyS_VZW
Follow us on Twitter @VZWSupport

0 Likes
Re: How do I disable auto emojis when I text using Verizon Messages ?
hstegall
Member

The emojis only appear when I use Verizon Messages. The stock text

messaging app doesn't auto convert the smileys, rather it leaves ":)" as it

appears both when I send or receive them.

Re: How do I disable auto emojis when I text using Verizon Messages ?
nikiishh
Member

was the issue ever resolved because I'm having the same issue? I can't find where you can even disable the emoji to begin with....I only see something for smart emoji?