Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
4G Data Issues
joer0516
Newbie

Anyone else having issues with service today? I was working fine on my home wifi but since leaving for work any websites, email, and social networking apps are all either very slow to respond or timing out. I am nowhere near my data allowance and my bill is up to date.

Labels (1)
Tags (4)
0 Likes
Re: 4G Data Issues
amberlee08
Newbie

same problem here. has been doing this a lot lately. I'm in Maryland/Delaware area.

I reset my network settings just now and it seems to work again but i heard thats just a temporary fix.

0 Likes
Re: 4G Data Issues
jaw81
Newbie

Yes, my phone has only had data access at home since yesterday.  Once not on wi-fi anymore, the little thing just spins and spins as it tries to connect. Is there a fix for this?

0 Likes
Re: 4G Data Issues
mph6563
Newbie

I am having the same problem in the Johnstown, PA area. It started last evening (2/25/2013). My iPhone 5 and Pantech UML290 LTE modem are both affected. The problem occurs both at home and at work (10-15 miles apart) with LTE coverage at both. Speedtest.net results and ping tests are good (>10 Mbps down, 0% dropped pings), but most apps and websites are slow or fail to load.

0 Likes
Re: 4G Data Issues
tammyopp
Newbie

I use my phone as a hotspot for my computer and have been having issues as well for the last two days with the network. I usually have a 4G signal at home and it has been 3G or non existant. At times it seems to work well for 10-15 minutes and then nothing will load on my phone or via the hotspot on my computer.

0 Likes
Re: 4G Data Issues
Renee0991
Newbie

Same here...if I'm not connected to wifi all I get is 1x service. I'm in 85119.

0 Likes