Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: Early next week, we’ll be merging the current Fios and Wireless Communities into the all new Verizon Community! Beginning the evening of Sunday 12/4, both Communities will be placed in read-only mode. You’ll still be able to visit the Communities and browse content, but login will be disabled. On the afternoon of Monday 12/5, all users will be able to log into the new Verizon Community. We expect the new Community to be fully functional the morning of Friday 12/9. Additional details can be found in the Announcements board and under Featured Topics!
Just activated two iPhone 6s. Now, when people call me, the call also reaches my wife's iPhone. How can I make it stop?
dbrigham
Newbie

Incoming calls to my new iPhone 6 also are received by my wife's new iPhone 6.  Tried settings but couldn't find a cause.  Found a spot on MyVerizon that showed my phone responding to either number.  Deleted number associated with my wife's phone.  I don't get her calls on my device, but she gets both mind and hers on her device.  (I don't get her calls on my device.)  Suggestions?  Thanks!

Labels (1)
0 Likes
1 Solution

Correct Answers
Re: Just activated two iPhone 6s. Now, when people call me, the call also reaches my wife's iPhone. How can I make it stop?
Sunlover82
Enthusiast

I had this problem also, They should fix this. You can go to settings, Face time, then see if iPhone Cellular calls is selected, if so Unselect on Both phones. This fixed my problem. This is a default setting when to or more devices are signed on with the same iTunes account. Hey Apple, this should NOT be on by default, at least Ask the user if they want it on.

This should fix your problem, if it doesn't completely fix it also in the same Face Time settings also go down on the list and select only the phone number associated with each phone.

View solution in original post

0 Likes
Re: Just activated two iPhone 6s.  Now, when people call me, the call also reaches my wife's iPhone.  How can I make it stop?
Not applicable

settings-facetime-iphone cellular calls

turn it off (grey)

Good Luck

0 Likes
Re: Just activated two iPhone 6s.  Now, when people call me, the call also reaches my wife's iPhone.  How can I make it stop?
vzw_customer_support
Customer Support

dbrigham, we don't want you to miss another call! Did you activate the Call Forwarding feature on your mobile number? Try dialing *73 from your device. You will hear a confirmation beep and end that call. For more information regarding the Call Forwarding feature, click http://vz.to/1vcH6VY

LasinaH_VZW
Follow us on Twitter @VZWSupport

0 Likes
Re: Just activated two iPhone 6s. Now, when people call me, the call also reaches my wife's iPhone. How can I make it stop?
Sunlover82
Enthusiast

I had this problem also, They should fix this. You can go to settings, Face time, then see if iPhone Cellular calls is selected, if so Unselect on Both phones. This fixed my problem. This is a default setting when to or more devices are signed on with the same iTunes account. Hey Apple, this should NOT be on by default, at least Ask the user if they want it on.

This should fix your problem, if it doesn't completely fix it also in the same Face Time settings also go down on the list and select only the phone number associated with each phone.

0 Likes