Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
***Announcement: Welcome to the new Verizon Community! We have merged our Wireless and Fios Communities to bring you the best place to discuss any Verizon product or service, along with all things tech! We have many new features to discuss with you in the coming weeks, but first we want to make sure that all of you who have been active on either of our communities before are able to log in! For many of you, we have been able to merge your Wireless and Fios community accounts so all of your Community contributions are all in one place. If you were active in both communities and you previously used the same My Verizon account to log into both, you’re all set! You will be able to use those same credentials to access the new Community. If one of those accounts was with My Verizon and the other was a Community Member Only account, please use your My Verizon account to log in. Please note that we were only able to merge those accounts that were attributed to the same email address. If you only had one account on either Community, you can log into that account exactly as you have before. For some of our Fios Community members, you may have an issue logging in. If you had an account on the Fios Community and you’re having login issues, please use the Community Member Only login page and use the “Forgot my info” link to reset your password. Once you complete this, you should be able to log in normally. If you continue to have any further issues logging in, please email us at verizon.community.team@verizon.com and we’ll assist you to get you back in the Community! Keep an eye on the Community announcements - we can’t wait to show you what’s in store. The Verizon Community Team
Loss of signal
122061
Newbie

Has anyone suffered a loss of signal? I was just on the phone in a place where I normally would have a good signal and it went dead stating no service.

Labels (2)
0 Likes
Re: Loss of signal
Grim1970
Newbie

Same thing here

0 Likes
Re: Loss of signal
Catover30
Newbie

I am in south central PA and have lost signal to all devices on my plan about an hour ago. Still no service even after rebooting. Is there a network outage?

0 Likes
Re: Loss of signal
vega7819
Newbie

Same problem, same location. South central PA, iphone 4s has still has no signal after a couple reboots

0 Likes
Re: Loss of signal
Missmissy1964
Newbie

Thanks Heaven I found an answer. No service here in South Central PA...called verizon ...website says you can call until 11pm - after answering all the questions to get to person it says they aren't open!!  No where to find any information - I guess all the operators are busy with people complaining of the outage.  You would think a company as big as Verizon could put a notice up on their site!

0 Likes
Re: Loss of signal
mekajoy
Newbie

No service in south central PA... I guess some cell towers were damaged by the thunderstorm.? Smiley Sad

0 Likes
Re: Loss of signal
mekajoy
Newbie

Agreed... I logged into the website expecting to find an explanation about why there was an outage. The problem started yesterday afternoon/early evening and is still ongoing.

0 Likes
Re: Loss of signal
mekajoy
Newbie

Just got off a chat with Verizon - said a local phone company accidentally cut a major fiber phone line. They are working to resolve; however no time frame available for repair to complete and cell service return.

0 Likes
Re: Loss of signal
chiefsgt
Newbie

We lost our service in the Hanover PA  (York County) area at 5:10pm, July 19.  However, there was a crawl on the bottom of one of the Harrisburg, PA, TV stations later in the evening that the service loss was in Adams, Franklin, Cumberland and Perry Counties only.  The crawl stated that Verizon was investigating and did not know the reason for the service loss.

0 Likes