Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
***Announcement: Welcome to the new Verizon Community! We have merged our Wireless and Fios Communities to bring you the best place to discuss any Verizon product or service, along with all things tech! We have many new features to discuss with you in the coming weeks, but first we want to make sure that all of you who have been active on either of our communities before are able to log in!

Please see the Announcement in the Announcement section under Information Hub.

Receiving texts all late
chikita_ilse
Newbie

i just recently got my iphone 4 and all of a sudden i been getting all my texts from all my contacts late and they also been getting my texts all late i would like to know if anybody else is having this problem and how i can solve it?

Labels (1)
0 Likes
Re: Receiving texts all late
Ann154
Super User
Super User

Try reprogramming the phone to the Verizon Wireless network.  Dial *228, option 1

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Re: Receiving texts all late
vzw_customer_support
Customer Support

Chikita_ilse, I use text messaging all the time to stay connected to family and friends and would hate for it not to work properly so I can definitely understand your frustration. But don’t worry because I’m here to help!

Are you using the standard text messaging or iMessaging? Are all your text messages delayed? Does it happen with all text or only ones to certain contacts?

If you are using the standard text messaging make sure the iMessaging is disabled http://bit.ly/vIDv6j.  Also, make sure the WiFi is turned off. Something else you can try is to reset the network settings on your device and then update by dialing *228 send and selecting option 2 to update. Retest and keep us posted.

John B

Follow us on Twitter @VZWSupport

0 Likes