Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
***Announcement: Welcome to the new Verizon Community! We have merged our Wireless and Fios Communities to bring you the best place to discuss any Verizon product or service, along with all things tech! We have many new features to discuss with you in the coming weeks, but first we want to make sure that all of you who have been active on either of our communities before are able to log in!

Please see the Announcement in the Announcement section under Information Hub.

Why are all of my numbers in voice mail showing as international numbers?
gmarose
Newbie

Please tell me how I can change the format of the telephone numbers on my visual VM.  The numbers are reading like international numbers (with a + at the beginning) rather than the format of the US phone numbers.

Labels (2)
0 Likes
1 Solution

Correct answers
Re: I am setting up a new 5c - but all the phone numbers in VM are written in the international format.  How can I change them to read like a US phone number.
vzw_customer_support
Customer Support

Let's change that format pronto gmarose! Try disabling dial assist and keep us posted. To disable: Settings>Phone>Dial Assist.

AntonioC_VZW
Follow us on Twitter at www.twitter.com/VZWSupport

View solution in original post

0 Likes
Re: I am setting up a new 5c - but all the phone numbers in VM are written in the international format.  How can I change them to read like a US phone number.
vzw_customer_support
Customer Support

Let's change that format pronto gmarose! Try disabling dial assist and keep us posted. To disable: Settings>Phone>Dial Assist.

AntonioC_VZW
Follow us on Twitter at www.twitter.com/VZWSupport

0 Likes
Re: I am setting up a new 5c - but all the phone numbers in VM are written in the international format. How can I change them to read like a US phone number.
gmarose
Newbie

Hi AntonionC:

Thanks so much for trying to help me on this problem. I have done what you suggested - don't know why I hadn't seen that before. I had been looking through the settings for every possibility.

I am not yet sure if it did the trick because I haven't had anyone call and leave a message. I tried calling myself from the home land line; but because my home number is in my contacts it just listed "Home" as the caller and didn't write out the number. So I must get some friend to call me and leave a message. But I think it may have worked because now it lists the caller - "Home" - whereas on the 4 other numbers that were transferred from my old phone it only listed the numbers in Int'l format.

I really do appreciate your taking time to respond to my question. As soon as I find out if it's the ultimate cure, I will let you know.

Gmarose

Rosalie Arnold

0 Likes
Re: I am setting up a new 5c - but all the phone numbers in VM are written in the international format.  How can I change them to read like a US phone number.
vzw_customer_support
Customer Support

gmarose,

We are glad to hear that you tried our suggestion. We hope this resolves your issue. Please keep us posted on your progress.

RobinD_VZW

Follow us on twitter @VZWSupport

0 Likes