Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
Why does my phone go right to voicemail?
wolfprops
Newbie

All of a sudden, my phone is defaulting right to my voicemail. Not ringing at all. I've searched through settings, but can not find a solution.

Labels (1)
0 Likes
1 Solution

Correct answers
Re: Phone goes right to voicemail
vzw_customer_support
Customer Support

Wolfprops,

Let's get that working for you right away! Have you attempted to disable call forwarding by dialing *73 (send) from your mobile phone? Have you verified the Do not Disturb setting is set to OFF?

Was your number currently ported in from another carrier? If so, it may take up to 72 hours for the port to complete. Also make sure to power down the device, then back on after about 15 seconds. Let us know if these steps help?

EfrainM_VZW
Follow us on Twitter @VZWSupport

View solution in original post

0 Likes
Re: Phone goes right to voicemail
vzw_customer_support
Customer Support

Wolfprops,

Let's get that working for you right away! Have you attempted to disable call forwarding by dialing *73 (send) from your mobile phone? Have you verified the Do not Disturb setting is set to OFF?

Was your number currently ported in from another carrier? If so, it may take up to 72 hours for the port to complete. Also make sure to power down the device, then back on after about 15 seconds. Let us know if these steps help?

EfrainM_VZW
Follow us on Twitter @VZWSupport

0 Likes
Re: Phone goes right to voicemail
Magpul83
Enthusiast

Yeah the do not disturb icon is a pad lock with a arrow type circle around it. Get that off and, bingo.

0 Likes