Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: Early next week, we’ll be merging the current Fios and Wireless Communities into the all new Verizon Community! Beginning the evening of Sunday 12/4, both Communities will be placed in read-only mode. You’ll still be able to visit the Communities and browse content, but login will be disabled. On the afternoon of Monday 12/5, all users will be able to log into the new Verizon Community. We expect the new Community to be fully functional the morning of Friday 12/9. Additional details can be found in the Announcements board and under Featured Topics!
wrong alert sound played when new mail received
JahMush
Newbie

When a new mail is received my phone always plays the DING [default] sound, even though its set to play SWISH.

I see a setting in NOTIFICATIONS for an alert sound to play under the mail category, now set to SWISH.

Also, there is a setting in SOUNDS for which sound to play when new mail is received, now set to SWISH.

Even though both of these alert sound settings are on SWISH, I hear DING when a new email is received.

I use Gmail, configured on my phone as a Microsoft Exchange Account [m.google.com].

When I change the sound setting in NOTIFICATIONS for text tone this automatically changes the sound setting in SOUNDS, not the case for mail, the two sound settings for mail seem to independent, and still it plays the wrong sound if I set them both to SWISH.

Any and all help or ideas are appreciated.

Labels (1)
0 Likes
Re: wrong alert sound played when new mail received
vzw_customer_support
Customer Support

Humm, that is a predicament! Let's get things solved, JahMush!

Since this is on the iPhone, I see that you have changed the settings, which is a great start. Occasionally for the settings to be put in place, you need to close out of the application. Could you please double tap the home button and press & hold told close our each application shown? Then can you please turn the phone off and perform a soft reset http://bit.ly/RxOdDw? When the app has been closed the correct sound should be played.

I also checked in to see if there were any other reports of this and I did not find any. Did you download any third party ringtones or any applications that can change your notification sounds? Please keep us up to date so we can assist further. Thanks!

MichelleG_VZW

Please follow us on Twitter @vzwsupport

0 Likes