Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Re: Home Fusion dropping EVERYDAY
jonusko
Member

My 4G light is always amber, never green. I only have 2-3 bars. I generally lose the connection once every few days for 15 minutes. My average download speed is 8Mb/s. I reported the outages so Verizon was aware of the problem. They called back and said that I am in a poor coverage area and asked if I would like to cancel the service without a penalty. I said no, the service works fine except for the occasional outages. The poor coverage area does not seem to be the issue. My 4G iPad can connect without a problem when my HomeFusion goes down and even during the time it takes to come back up. I wish that HF connectivity was more reliable like the iPad, or at least able to reconnect faster. (Note, I only switch the iPad to 4G when HF is down.)

Another thing to note (I mentioned this in an earlier post)... My internet connection stays up, but I lose connectivity to the cantanna via the admin UI. That is currently the case now. I can login into the UI and see the router status, but the cantanna status is not available. It shows zero bars. The log is full of messages showing that the router cannot get any status from the cantanna. The cantanna is unreachable from a status point of view, but it is fully functional for reaching the internet. As long as my internet connection is up, I am not going to restart the cantanna.

I had two outages on the 19th. Those are the only outages recorded in the log for the past 10 days.

0 Likes
Re: Home Fusion dropping EVERYDAY
BillH442
Member

This week I've had almost no service. Doing the reboot dance sometimes works for a few minutes, then the 4G light starts blinking yellow. Often though all lights are green and the Cantenna is simply not connecting. The status shows connecting and 0 bars some days, but today it's showing connecting with 2 bars. It had been working normally with the usual dropouts until the cold weather hit us in Virginia this week. It also seems to drop out more for me in the mornings than mid-day. Maybe I have a bad Cantenna or it's temperature sensitive.

0 Likes
Re: Home Fusion dropping EVERYDAY
wendyhwarren
Member

I too wonder if it's a temperature issue.  Lately, I've had to unplug the Cantenna at the power source 3 times a day.  This is a quick fix every time.  I have a power inserter box that I unplug until the green light on the power inserter box (not the router) goes out.  Takes about 20 seconds.  Then I plug it back in and it works fine.  However, I'm doing this way too often. 

I have Verizon 4G service on my cellphone and that's working fine.  Have ATT 3G service on my iPad.  So it can't be a signal issue.  Works fine.

They charge you once you go over the data limit.  I wonder if they'll credit us when we're getting no data at all?

0 Likes
Re: Home Fusion dropping EVERYDAY
TheThomas
Member

I talked to a tech support rep last night and he said there was an internal notification went to the tech support team ~2 weeks ago stating this is a "known issue."  This was great to hear and different from what the other agents said a day before so it seems they have different level of knowledge about this.  He said a fix should be pushed out in the matter of weeks (not days and not months). 

In other news, when I look at the System Logs for the Antenna in the Admin pane, I get a recurring "PDN" event which is when the antenna connection drops.  It also looks like it regularly checks status at the top of every hour.  Note the recurring pattern, but also the randomness of the signal dropping. 

I pasted it below:

Jan 27 19:00:00 2013System LogDebug Msgdbg> Mon Jan 28 00:00:00 2013

PeriodicInform: sent = 0, diff = 18000, interval_sec = 18000, connected = 0, backoff = no, next_tm = Mon Jan 28 05:00:00 2013

Jan 27 19:08:54 2013System LogWAN LTEHSG-Crrp open admin pdn: pstate(3,0), ifstate(9,4)

Jan 27 19:08:54 2013System LogDebug Msgdbg> add_conn(1): state 0 Enabled(0)

Jan 27 19:08:55 2013System LogWAN LTEDetect a PDN event : ME PDN ACT 2 - state 9 (0)

Jan 27 19:08:55 2013System LogDebug Msgdbg> add_conn(1): state 2 Enabled(0)

Jan 27 19:09:18 2013System LogDebug Msgdbg> ver_conn(1): state 3, Enabled(1)

Jan 27 19:14:20 2013System LogWAN LTEDetect a PDN event : NW PDN DEACT 2 - state 9 (0)

Jan 27 19:14:20 2013System LogDebug Msgdbg> rm_conn(1): state(3,0)

Jan 27 19:56:34 2013System LogWAN LTEHSG-Crrp open admin pdn: pstate(3,0), ifstate(9,4)

Jan 27 19:56:34 2013System LogDebug Msgdbg> add_conn(1): state 0 Enabled(0)

Jan 27 19:56:36 2013System LogWAN LTEDetect a PDN event : ME PDN ACT 2 - state 9 (0)

Jan 27 19:56:36 2013System LogDebug Msgdbg> add_conn(1): state 2 Enabled(0)

Jan 27 19:56:58 2013System LogDebug Msgdbg> ver_conn(1): state 3, Enabled(1)

Jan 27 20:00:00 2013System LogDebug Msgdbg> Mon Jan 28 01:00:00 2013

PeriodicInform: sent = 0, diff = 14400, interval_sec = 14400, connected = 1, backoff = no, next_tm = Mon Jan 28 05:00:00 2013

Jan 27 20:02:04 2013System LogWAN LTEDetect a PDN event : NW PDN DEACT 2 - state 9 (0)

Jan 27 20:02:04 2013System LogDebug Msgdbg> rm_conn(1): state(3,0)

Jan 27 20:38:17 2013System LogWAN LTEDetect a PDN event : NW PDN DEACT 1 - state 9 (0)

Jan 27 20:38:19 2013System LogDebug Msgdbg> rm_conn(0): state(3,0)

Jan 27 20:38:19 2013System LogDebug Msgdbg> add_conn(0): state 0 Enabled(0)

Jan 27 20:38:21 2013System LogWAN LTEDetect a PDN event : ME PDN ACT 1 - state 9 (0)

Jan 27 20:38:21 2013System LogDebug Msgdbg> add_conn(0): state 2 Enabled(0)

Jan 27 20:38:43 2013System LogDebug Msgdbg> ver_conn(0): state 3, Enabled(1)

Jan 27 20:53:33 2013System LogWAN LTEHSG-Crrp open admin pdn: pstate(3,0), ifstate(9,4)

Jan 27 20:53:33 2013System LogDebug Msgdbg> add_conn(1): state 0 Enabled(0)

Jan 27 20:53:35 2013System LogWAN LTEDetect a PDN event : ME PDN ACT 2 - state 9 (0)

Jan 27 20:53:35 2013System LogDebug Msgdbg> add_conn(1): state 2 Enabled(0)

Jan 27 20:53:57 2013System LogDebug Msgdbg> ver_conn(1): state 3, Enabled(1)

Jan 27 20:58:58 2013System LogWAN LTEDetect a PDN event : NW PDN DEACT 2 - state 9 (0)

Jan 27 20:58:58 2013System LogDebug Msgdbg> rm_conn(1): state(3,0)

Jan 27 21:00:00 2013System LogDebug Msgdbg> Mon Jan 28 02:00:00 2013

PeriodicInform: sent = 0, diff = 10800, interval_sec = 10800, connected = 0, backoff = no, next_tm = Mon Jan 28 05:00:00 2013

0 Likes
Re: Home Fusion dropping EVERYDAY
gavin1066
Member

Customer support added my details to an existing ticket back on December 1st.

Later around the new year, they contacted me and stated it might be several weeks until they pushed out a fix.

They knew about this issue several months ago!

Plus, I'm annoyed to found out that installation is now free,

after paying $200 just under 6 months ago for this "reliable" internet service.

0 Likes
Re: Home Fusion dropping EVERYDAY
scott21
Novice

I said before installs should stop nationwide untill reason for this is fixed, just gonna keep adding up for vzw.

0 Likes
Re: Home Fusion dropping EVERYDAY
BillH442
Member

I placed a call and was told basically the same thing, that a fix was on the way but still no ETA. But this week it's acting differently than last week. Sometimes I now have a blinking yellow 4G light, but the service is working fine for hours this way. When I told the Verizon engineer this, she was amazed as that indicates it's not authenticated to the network and shouldn't be working. Still having the random dropouts but at least it's up more than it's down this week.

0 Likes
Re: Home Fusion dropping EVERYDAY
TheThomas
Member

I received a call from a knowledgeable Level 2 tech support agent from east coast call center last night requesting that I send him my system log file to help them with debugging the system.  It was great to have them call me and also request meaningful info so that was a good sign that indeed a fix is on the way.  If you go into the admin pages, there is an option to download the system log file.   I sent two, one from the original Cantenna, and another from a recently replaced Canenna.  Both have the problem (which was no surprise....)  and he said they are working with the vendor to fix it.  Send your log files to <Email address deleted per the ToS.> and he will send them to the developers.  THANK YOU DANIEL!  You were the first helpful person in about a dozen calls. 

Hey Verizon, you should really be reaching out to community for this info and not having us do this on your behalf.  I already have a day job in technology developing my own products, I don't want to have to develop yours at night.  I have spent over 6 hours dealign with this and still dont have a reliable product. 

Message was edited by: Verizon Moderator

0 Likes
Re: Home Fusion dropping EVERYDAY
jonusko
Member

If anyone at Verizon is relaying this info to the cantanna vendor... My connection has been up for ten days without a drop according to the log file. However, the cantanna status has not been available for at least ten days. It shows zero bars and the log file is full of warnings that it can't get the cantanna status. They need to fix this issue also. I am not rebooting my cantanna as long as the connection stays up. A reboot always gets the cantanna status back until it stops working again.

0 Likes
Re: Home Fusion dropping EVERYDAY
TheThomas
Member

Apparently an internal notification went to the tech support team ~2 weeks ago stating this is a "known issue."  He said a fix should be pushed out in the matter of weeks (not days and not months).

They asked for my System Log file for the Antenna to help with the debugging, you can find this in the Admin pane.  From my file, I get a recurring "PDN" event which is when the antenna connection drops.  It also looks like it regularly checks status at the top of every hour. 

I sent my log to an agent, and have pasted other logs on threads.   You may want to cut and paste your log file or call an agent to find out where to send it. 

0 Likes