Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
HomeFusion firmware upgrade issues?
johnnusko
Member

The firmware for my HF cantanna was upgraded on 1/21/2014...

Jan 21 23:12:46 2014System LogCWMP Firmware UpgradeCWMP Firmware Upgrade Success. New Version: 20.9.49.300.50

It was stable until 4am the next morning when this error started to occur in the cantanna log...

Jan 22 04:10:37 2014System LogWAN LTEDetect a PDN event : NW PDN DEACT 3 - state 9 (0)

It then reconnects...

Jan 22 04:10:43 2014System LogWAN LTELTE connected 72.105.148.130 Not-Available

and then drops again soon thereafter...

Jan 22 04:11:01 2014System LogWAN LTEDetect a PDN event : NW PDN DEACT 3 - state 9 (0)

This drop/connect cycle has occurred:

Jan 22 04:10:37 2014 until Jan 22 04:23:14 2014 (~13 minutes)

Jan 24 14:08:49 2014 until Jan 24 14:11:28 2014 (~3 minutes)

Jan 25 12:57:20 2014 until ? (has not stopped) (~2 days)

Since Saturday the connection will not stay up. Has anyone else seen this problem with the upgrade? I need a fix ASAP or this upgrade needs to be rolled back. I have never had this condition before. Previously, I had a disconnection like the following once every few days...

Jan 18 22:33:25 2014System LogWAN LTEForced IMS disconnection (0)

This is no longer occurring. The cantanna system log is attached.

Tags (1)
Re: HomeFusion firmware upgrade issues?
johnnusko
Member

Since the firmware upgrade, I have had 166 disconnects and still counting. The service is mostly unusable at this point.

0 Likes
Re: HomeFusion firmware upgrade issues?
vzw_customer_support
Customer Support

That's definitely not how we want any update to perform for you, johnnusko. What color LEDs are displaying on the 4G LTE/Internet LED? Have you tried to reboot the cantenna http://vz.to/1d8kKZB after the update?

Thank you
JenniferH_VZW

Please follow us on Twitter @vzwsupport

0 Likes
Re: HomeFusion firmware upgrade issues?
johnnusko
Member

The light stays green while the connectivity issues occur. I rebooted yesterday afternoon and the connection drops still occurred after the reboot. They stopped at 8:17PM and the connection has not dropped since then. It also had a period of stability yesterday morning.

While I was having connectivity issues with HomeFusion, by iPad Air was connected using 4G and maintained a WebEx meeting connection for over an hour without a drop.

I did not note the "Cell Selection" value yesterday, but I do see that the "Antenna Selection" has changed on the LTE Status page.

-John

0 Likes
Re: HomeFusion firmware upgrade issues?
johnnusko
Member

This screenshot shows the frequency of the connection drops. I searched for the log message that indicates the drop. The occurrences appear as tic marks in the right-hand scroll-bar. There are only a few short periods of stability since Wednesday of last week. Why has a full week gone by and there has been no rollback of the upgrade?

hf_log.jpg

0 Likes
Re: HomeFusion firmware upgrade issues?
vzw_customer_support
Customer Support

Johnnusko,

We want to ensure that this issue is resolved as soon as possible so that you can start enjoying your services again. Please give us a call at 1-800-922-0204 and request to speak with our HomeFusion Technical Support team for further assistance.

SarahO_VZW
Follow us on Twitter @VZWSupport

0 Likes
Re: HomeFusion firmware upgrade issues?
johnnusko
Member

The error stopped occurring on 1/31 at 6:47PM PST. My firmware was not upgraded to fix it, thus I suspect something in the Verizon network was changed. It would be nice if Verizon would inform its customers when they fix issues. I see no communication coming from Verizon on HomeFusion.

0 Likes
Re: Re: HomeFusion firmware upgrade issues?
MADempsey
Member

Hello Verizon team!

I too have been having this problem for the last few weeks.  I have the latest system log from the HBA but do not see a means of attaching it to this thread.

My firmware level for the HBA is: 20.9.49.300.50

I have rebooted the router and cantenna multiple times.  System access continues to fail every few minutes.  This disrupts VPN, my Citrix remote desktop sessions, VOIP, etc. etc.

My signal strength is good as usual.

I have noted something "Different over the last few weeks regarding the cantenna itself.  The power status light on the bottom of the cantenna is always green but what is different is that the status light flickers to blue and red periodically.  Maybe that is a simple reflection of the status being dropped and reconnecting.

I have been able to connect via the Personal Hotspot capability on my iphone.  That wireless connection is solid and does not experience the same problem as this thread discusses.

I will take your suggestion of contacting the Technical Support team for any help.  You have been able to help me in the past and I am optimistic on resolving this issue as well.

Smiley Happy

0 Likes