Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get $540 when you bring your phone.
end of navigation menu
Home phone answering machine not picking up

We recently switched to Verizon DSL(July31), then later to Verizon land line service(Oct 1).

Shortly after Oct 1, I noticed that when I called home from work the answering machine would not pick up and it would just keep ringing.

However, we do receive many phone messages left on this same answering machine. (Unfortunately, it seemed to get all the political messages!)

Anyway,  we find more and more people saying that our phone just keeps ringing but the answering machine doesn't pick up.

At the home end of it, according to my wife, our phone/answering machine combo unit doesn't actually ring at all when this happens.

One thing that may be part of the issue is that at least some of  the phones that I've tried to leave a message on our home phone/answering machine are phones that require a 9 to be dialed first and are phones that use FIOS\Internet systems.

 Any ideas as to what may be causing the erratic behavior of our home phone answering machine?

Re: Home phone answering machine not picking up

We may have found the solution to the issue, however I'm not completely sure yet.

It appears that our former phone service supplier (Primelink) has not released our phone number from their system. (Even though it has been over a month that we have dropped their service).

Further investigation with Verizon tech's have identified at least some (if not all) of the sources of phone calls are from current Primelink users. (Primelink is a big FIOS supplier in our area).

Even though it's been over a month, Primelink hasn't released our number from their system. Thus calls that originate from Primelink service phones don't get out of their system. Thus the phone appears to be endlessly ringing to the caller, but in fact is not ringing at our home.

We tonight received the first home phone answering machine message from our Library (that uses Primelink service) and thus the mystery may be solved.