Upload speed degrades over time
2slices
Enthusiast - Level 1

I'm having a problem with my Fios 100/100 service.

Upload speed degrades over time resulting in 100/10.

This is a new problem.

Resetting the router restores full speed.

My computers are wired to the router.

Upload speed is vital working from home.

0 Likes
Reply
1 Solution
smith6612
MVP MVP
MVP

In addition to cabling, how is the cooling/ventilation for your ONT and router? Make sure there is plenty of airflow for both devices.

If you're running a third party router, check to see if you have QoS enabled. Turn it off OR make sure it isn't on "automatic" mode where the upload speed is being progressively lowered.

View solution in original post

3 Replies
dexman
Community Leader
Community Leader

Speed that degrades over time can be symptomatic of a cabling issue. Can all patch cords and connections be checked in particular the one between the ONT and router. If known good spares are available, can working cords be swapped out?

smith6612
MVP MVP
MVP

In addition to cabling, how is the cooling/ventilation for your ONT and router? Make sure there is plenty of airflow for both devices.

If you're running a third party router, check to see if you have QoS enabled. Turn it off OR make sure it isn't on "automatic" mode where the upload speed is being progressively lowered.

Cang_Household
Community Leader
Community Leader

What kind of router do you have? G3100 or G1100? If it is an Actiontec, we recommend you to swap it out for security reasons.