2750B configuration...
Enthusiast - Level 1


verizon can not seem to help me despite me trying.  i have a dlink 2750b.  my service comes with 6 static IP addresses.  1 gets used for the modem, the other 5 r available for my computers connected to this device.

to set this up, i first go into my network, Internet, and select DHCP.  i then go to system, my network connections, and then configure the wan to use a specific IP address with the following address {Edited for privacy} sn gw 702.67.202.1.

this works fine and machines that now connect to the router portion of this device get NAT and are off to the races.

however, the full address space that i am paying for is {Edited for privacy} sn

if i configure another device to use {Edited for privacy} sn gw 702.67.202.154, it does not connect nor can the router ping that device.  there is another configuration necessary on the router and no one on verizon can seem to figure out.

can anyone here help me out.



Re: 2750B configuration...
Super User
Super User

This is what I would do.

#1 Set the modem combo so that it does not handle the public IP.

#2 Then:

a) Set the computers to use the IP Address space.


b) Use my own RJ-45 WAN port router(s)


c) Use my own, at least, Dual RJ-45 WAN port router.


Notes for step 2 option c:

By Dual WAN port, I mean it has two WAN ports.

By at least, I mean it might have only two WAN ports but it can have more.


Note for step 1, while I do not know how to do that for that router. Perhaps the info that is at http://www.dslreports.com/faq/13600 might help?