9100em port forwarding not working

Hi, I am trying to forward some ports on my new 9100em Westell Ultraline Modem/Router. I followed the guide from


and after doing so, I check through   http://www.canyouseeme.org/   and  http://www.yougetsignal.com/tools/open-ports/   to confirm if my ports are forwarded correctly.

All my ports that I have forwarded are listed as "closed" through these sites. Ports that I haven't forwarded are listed as "closed" as well. Only able to see 1 open port that I know of, 36530, which was forced open through a program that uses it.

I also tried putting my IP on DMZ Host and lowering the firewall on the router to the lowest level possible, and testing the ports, but they are still closed.

Is there something that I am doing wrong? Please help me solve this problem. Thank you very much.

Message Edited by mkawa6 on 01-11-2009 04:17 AM
Re: 9100em port forwarding not working
Master - Level 1
have you tried www.portforward.com and when you put your IP in the dmz field all ports are open for that IP.