DNS issues in SoCal
shayne571
Newbie

Since about Monday I'm unable to access various sites. I have confirmed they are up because I can access them from a nearby Starbucks and a neighbor's connection, neither of which are on FIOS.

This is one site I can't access that I confirmed is online:

http://store.steampowered.com/

When I tried to access thiis site using IE 9 (from my Windows 7 PC), I get this message:

Internet Explorer cannot display the webpage

When I click on the Diagnose Connection Problems button, I get this:

website is online but isn't responding to connection attempts

This is happening on multiple sites.

0 Likes
187 Replies
ChristopheJay
Enthusiast - Level 3

So after a long call with Verizon Representatives (with some people higher up than your average tech support) it looks like the probelm has been fixed for me. Without Release/Renew ip address.

If you were have problems with certain sites can you go back and try now, and report back. 

Fingers crossed everything is working!

0 Likes
DiAmore
Enthusiast - Level 2

Yeah it literally started working later this morning, when I woke up I tried alaskaair.com (previously not working) still didn't work.  Around 12 I tried again and it loaded, along with any other sites that were previously down for me.  

0 Likes
bwren
Newbie

Everything working fine for me as well.  Would be nice if we could get some acknolwedgement from Verizon that there actually was an issue and some confidence that they consider a three day outage unacceptable.  Glad this over the weekend or I would have been working out of the local coffee house all week.

0 Likes
BenM1
Newbie

@bwren wrote:

Everything working fine for me as well.  Would be nice if we could get some acknolwedgement from Verizon that there actually was an issue and some confidence that they consider a three day outage unacceptable.  Glad this over the weekend or I would have been working out of the local coffee house all week.


Same here. Back to normal as of Monday afternoon.

0 Likes
mrballcb
Enthusiast - Level 3

@bwren wrote:

Everything working fine for me as well.  Would be nice if we could get some acknolwedgement from Verizon that there actually was an issue and some confidence that they consider a three day outage unacceptable.  Glad this over the weekend or I would have been working out of the local coffee house all week.


Three days?  Most of the people here have been unable to reliably log in to their banking or MLS websites for almost 4 weeks now.  It hit me a little under 4 weeks ago but has been clear since then.  The issue is, was, and always will be with large companies that there was no way for the people who could reliably produce the troubleshooting info to be connected to the people who could diagnose and fix it.  And until enough people started making a stink about it, VZ wouldn't do anything to fix it because it's just not in the best interests of their bottom line to fix it unless more than X% of customers are complaining.

tns
Master - Level 2

Note some of those having issues with logon's to banking sites,etc., starting 4 weeks ago are hitting the some problem introduced by a Microsoft security fix that  also caused verizon logon's to not work for awhile.  I.e., for those problems its necessary to either temporarily backoff the fix, or get the site in question to fix it.  

The DNS issue can be fixed by using one of the other popular DNS services instead of Verizon.  Other issues such as routing not working between certain network are a different question, sometime being Verizon and often one of the connecting networks having problems.

0 Likes
Scottage
Enthusiast - Level 1

@tns wrote:

The DNS issue can be fixed by using one of the other popular DNS services instead of Verizon.  Other issues such as routing not working between certain network are a different question, sometime being Verizon and often one of the connecting networks having problems.



A few people mentioned that switching to alternate DNS helped them immediately, indicating that it might be a DNS server issue. (though it's definitely possible they just tricked their particular problem site into giving a different IP to route to) Others, such as myself, tried multiple DNS servers (default, Google DNS, OpenDNS) and it made absolutely no difference, indicating that it was definitely not a DNS server issue. It's possible

Perhaps there are two separate problems going on here for separate groups of users, with the same apparent end-result, but totally different causes? I know those are always the most annoying IT issues to troubleshoot, since you can't get all the symptoms to point to the same cause properly.

As of right now I'm on the third IP address I managed to pull via leaving the router off for a few hours. The first one I got when it was installed would not let me go to a number of sites. The second was nearly as bad, but with a slightly different list of sites that I could spot (listed a few pages ago) and eventually getting even worse. Now my third IP address seems to work perfectly (at least among the sites I've tried), but I'm afraid to touch anything now in fear of accidentally losing this one magical good IP that I magaged to get by what appears to be pure luck-of-the-draw.

0 Likes
melboogz
Newbie

I have the same issue over here in ny to switch your dns to google dns fixes it 8.8.8.8 

0 Likes
frnkblk
Enthusiast - Level 3

@tns wrote:

Note some of those having issues with logon's to banking sites,etc., starting 4 weeks ago are hitting the some problem introduced by a Microsoft security fix that  also caused verizon logon's to not work for awhile.  I.e., for those problems its necessary to either temporarily backoff the fix, or get the site in question to fix it.  

The DNS issue can be fixed by using one of the other popular DNS services instead of Verizon.  Other issues such as routing not working between certain network are a different question, sometime being Verizon and often one of the connecting networks having problems.


@tns: What are "verizon logons"?  

In regards to the Microsoft security fix, while discussed in this thread, I don't recall it resolving anyone's issues accessing secure sites (i.e. https://).

Not one person has demonstrated that there was an issue with Verizon's DNS servers.  What did happen is that using a different DNS server would result in different DNS records returning (due to geo-DNS or something similar).  But that doesn't mean that Verizon's DNS issues had a problem.

0 Likes
frnkblk
Enthusiast - Level 3

@bwren wrote:

Everything working fine for me as well.  Would be nice if we could get some acknolwedgement from Verizon that there actually was an issue and some confidence that they consider a three day outage unacceptable.  Glad this over the weekend or I would have been working out of the local coffee house all week.


Three days?  This thread was started on January 12, and one or more of the steampowered.com sites has been an issue for most of those experiencing access problems.

0 Likes
Porch1
Newbie

root@filter:~# tracepath speedtest.net
1: static-173-55-XXX-XXX.lsanca.fios.verizon.net (173.55.XXX.XXX) 0.441ms pmtu 1500
1: l300.lsanca-vfttp-131.verizon-gni.net (173.55.22.1) asymm 2 1.600ms
2: g5-0-6-1231.lsanca-lcr-12.verizon-gni.net (130.81.140.22) 5.447ms
3: so-4-0-3-0.lax01-bb-rtr2.verizon-gni.net (130.81.29.246) asymm 5 6.968ms
4: 0.xe-11-1-0.BR1.LAX15.ALTER.NET (152.63.112.5) asymm 6 5.846ms
5: ae-7.r05.lsanca03.us.bb.gin.ntt.net (129.250.8.85) asymm 6 7.564ms
6: ae-2.r20.lsanca03.us.bb.gin.ntt.net (129.250.2.229) asymm 7 6.566ms
7: xe-1-1-0.r21.mlpsca01.us.bb.gin.ntt.net (129.250.3.28) asymm 9 15.487ms
8: ae-0.r20.snjsca04.us.bb.gin.ntt.net (129.250.2.96) asymm 7 19.262ms
9: xe-7-1-2.r20.snjsca04.us.bb.gin.ntt.net (129.250.4.39) asymm 7 16.401ms
10: ae-1.r05.sttlwa01.us.bb.gin.ntt.net (129.250.5.47) asymm 9 35.623ms
11: ae-1.r05.sttlwa01.us.bb.gin.ntt.net (129.250.5.47) asymm 9 34.421ms
12: no reply
13: no reply
14: no reply
15: no reply

root@filter:~# wget speedtest.net
--2012-02-06 11:02:46-- http://speedtest.net/
Resolving speedtest.net... 74.209.160.12
Connecting to speedtest.net|74.209.160.12|:80... (hangs)


root@pppoe:~# traceroute speedtest.net
traceroute to speedtest.net (74.209.160.12), 30 hops max, 38 byte packets
1 10.35.110.1 (10.35.110.1) 22.329 ms 22.238 ms 22.289 ms
2 P4-0.LSANCA-LCR-02.verizon-gni.net (130.81.193.98) 23.333 ms 23.378 ms 23.268 ms
3 so-7-1-3-0.LAX01-BB-RTR2.verizon-gni.net (130.81.28.221) 24.063 ms 35.416 ms 94.767 ms
4 0.ae2.BR3.LAX15.ALTER.NET (152.63.2.133) 24.834 ms 24.702 ms 24.768 ms
5 204.255.168.126 (204.255.168.126) 26.397 ms 24.774 ms 24.170 ms
6 netriver.ge2-16.br01.sea01.pccwbtn.net (63.216.14.162) 56.130 ms 56.656 ms 55.333 ms
7 * * *
8 * * *
9 * * *
10 * *
root@pppoe:~# wget speedtest.net
--06:18:03-- http://speedtest.net/
=> `index.html.1'
Resolving speedtest.net... 74.209.160.12
Connecting to speedtest.net|74.209.160.12|:80... (hangs)

user@firewall:~$ tracepath speedtest.net
1: cpe-24-30-XXX-XXXX.dc.res.rr.com (24.30.XXX.XXX) 0.318ms pmtu 1500
1: 10.52.64.1 (10.52.64.1) 7.033ms
1: 10.52.64.1 (10.52.64.1) 8.312ms
2: gi2-0-2-bangca1-gsr1.dc.rr.com (66.74.100.20) 8.448ms
3: 66.75.155.71 (66.75.155.71) 18.456ms
4: 107.14.19.32 (107.14.19.32) 25.296ms
5: 66.109.9.24 (66.109.9.24) 12.558ms
6: 66.109.9.50 (66.109.9.50) 14.368ms asymm 7
7: netriver.ge2-16.br01.sea01.pccwbtn.net (63.216.14.162) 37.141ms asymm 12
8: static-74-209-160-12.lynnwood.netriver.net (74.209.160.12) 38.339ms reached
Resume: pmtu 1500 hops 8 back 51

user@firewall:~$ wget speedtest.net
--2012-02-06 11:06:04-- http://speedtest.net/
Resolving speedtest.net... 74.209.160.12
Connecting to speedtest.net|74.209.160.12|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: unspecified [text/html]
Saving to: `index.html.4'

[ <=> ] 14,238 --.-K/s in 0.1s

2012-02-06 11:06:05 (123 KB/s) - `index.html.4' saved [14238]

0 Likes
Porch1
Newbie

This is on my DSL Extreme line, but it uses pppoe to connect to Verizon. 

I run my own DNS server and it can't connect to tandemcal.com DNS servers, so here it is by IP. 

root@ppoe:~# traceroute 216.145.24.51
traceroute to 216.145.24.51 (216.145.24.51), 30 hops max, 38 byte packets
1 10.35.110.1 (10.35.110.1) 22.500 ms 22.419 ms 23.346 ms
2 P13-1.LSANCA-LCR-01.verizon-gni.net (130.81.35.188) 25.475 ms 25.225 ms 25.445 ms
3 so-7-3-0-0.LAX01-BB-RTR1.verizon-gni.net (130.81.28.217) 25.825 ms 25.638 ms 25.990 ms
4 0.ae1.BR3.LAX15.ALTER.NET (152.63.2.129) 25.289 ms 25.949 ms 25.498 ms
5 4.68.63.245 (4.68.63.245) 25.104 ms 25.489 ms 25.512 ms
6 vlan70.csw2.LosAngeles1.Level3.net (4.69.144.126) 25.804 ms 26.510 ms 25.958 ms
7 ae-92-92.ebr2.LosAngeles1.Level3.net (4.69.137.29) 25.625 ms 26.497 ms ae-62-62.ebr2.LosAngeles1.Level3.net (4.69.137.17) 26.738 ms
8 ae-6-6.ebr2.SanJose5.Level3.net (4.69.148.202) 41.951 ms 36.168 ms 42.740 ms
9 ae-5-5.ebr4.SanJose1.Level3.net (4.69.148.142) 37.404 ms 40.907 ms 37.672 ms
10 ae-34-34.ebr2.SanJose1.Level3.net (4.69.153.33) 37.887 ms 37.707 ms 37.364 ms
11 ae-7-7.ebr1.Seattle1.Level3.net (4.69.132.50) 57.376 ms 63.041 ms 55.175 ms
12 * * *
13 FIBERCLOUD.edge2.Seattle3.Level3.net (4.59.234.30) 55.814 ms 55.539 ms 55.800 ms
14 * * *
15 18ce1-19pe1-vlan257.sea.fibercloud.net (216.145.7.17) 56.400 ms 56.486 ms 56.301 ms
16 * * *
17 *
root@ppoe:~# wget 216.145.24.51
--06:11:16-- http://216.145.24.51/
=> `index.html.1'
Connecting to 216.145.24.51:80... (hangs forever)

0 Likes
Porch1
Newbie

----------------------------------------------------------------
On RR Cable

user@firewall:~$ tracepath tandemcal.com
1: cpe-24-30-XXX-XXX.dc.res.rr.com (24.30.XXX.XXX) 0.296ms pmtu 1500
1: 10.52.64.1 (10.52.64.1) 7.621ms
1: 10.52.64.1 (10.52.64.1) 7.719ms
2: gi2-0-2-bangca1-gsr1.dc.rr.com (66.74.100.20) 8.458ms
3: 66.75.155.71 (66.75.155.71) 14.043ms
4: 107.14.19.32 (107.14.19.32) 10.777ms
5: 107.14.19.138 (107.14.19.138) 12.106ms
6: xe-7-2-0.edge1.LosAngeles6.Level3.net (4.26.0.21) 12.447ms asymm 7
7: vlan70.csw2.LosAngeles1.Level3.net (4.69.144.126) 13.214ms
8: ae-82-82.ebr2.LosAngeles1.Level3.net (4.69.137.25) 12.138ms
9: ae-6-6.ebr2.SanJose5.Level3.net (4.69.148.202) 20.726ms asymm 11
10: ae-5-5.ebr4.SanJose1.Level3.net (4.69.148.142) 26.982ms
11: ae-34-34.ebr2.SanJose1.Level3.net (4.69.153.33) 22.575ms asymm 9
12: ae-7-7.ebr1.Seattle1.Level3.net (4.69.132.50) 41.729ms asymm 10
13: 4.68.105.13 (4.68.105.13) 39.288ms asymm 11
14: FIBERCLOUD.edge2.Seattle3.Level3.net (4.59.234.30) 38.794ms asymm 12
15: 19pe1-19b1-vlan259.sea.fibercloud.net (216.145.7.126) 37.992ms asymm 14
16: 18ce1-19pe1-vlan257.sea.fibercloud.net (216.145.7.17) 39.298ms asymm 15
17: no reply
18: no reply
19: no reply
20: no reply
21: no reply
22: no reply
^C
user@firewall:~$ wget tandemcal.com
--2012-02-06 10:31:42-- http://tandemcal.com/
Resolving tandemcal.com... 216.145.24.51
Connecting to tandemcal.com|216.145.24.51|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: unspecified [text/html]
Saving to: `index.html.3'

[ <=> ] 22,426 133K/s in 0.2s

2012-02-06 10:31:43 (133 KB/s) - `index.html.3' saved [22426]

0 Likes
Porch1
Newbie

On Verizon FIOS:
fios@firewall:~$ tracepath tandemcal.com
1: static-71-189-XXX-XXX.lsanca.fios.verizon.net (71.189.XXX.XXX) 0.278ms pmtu 1500
1: L101.LSANCA-VFTTP-14.verizon-gni.net (173.51.37.1) 7.400ms asymm 2
1: L101.LSANCA-VFTTP-14.verizon-gni.net (173.51.37.1) 7.423ms asymm 2
2: G0-3-4-2.LSANCA-LCR-22.verizon-gni.net (130.81.54.218) 7.448ms
3: so-4-1-0-0.LAX01-BB-RTR2.verizon-gni.net (130.81.151.248) 7.497ms
4: 0.ae2.BR3.LAX15.ALTER.NET (152.63.2.133) 7.346ms asymm 3
5: 4.68.63.245 (4.68.63.245) 9.921ms asymm 3
6: vlan80.csw3.LosAngeles1.Level3.net (4.69.144.190) 9.988ms asymm 3
7: ae-92-92.ebr2.LosAngeles1.Level3.net (4.69.137.29) 9.955ms asymm 3
8: ae-6-6.ebr2.SanJose5.Level3.net (4.69.148.202) 22.381ms asymm 4
9: ae-5-5.ebr4.SanJose1.Level3.net (4.69.148.142) 32.493ms asymm 4
10: ae-34-34.ebr2.SanJose1.Level3.net (4.69.153.33) 19.933ms asymm 4
11: ae-7-7.ebr1.Seattle1.Level3.net (4.69.132.50) 37.452ms asymm 8
12: no reply
13: no reply
14: 19pe1-19b1-vlan259.sea.fibercloud.net (216.145.7.126) 36.155ms asymm 10
15: 18ce1-19pe1-vlan257.sea.fibercloud.net (216.145.7.17) 39.936ms asymm 11
16: no reply
17: no reply
18: no reply
19: no reply
^C
fios@firewall:~$ wget tandemcal.com
--2012-02-06 10:30:58-- http://tandemcal.com/
Resolving tandemcal.com... 216.145.24.51
Connecting to tandemcal.com|216.145.24.51|:80... failed: Connection timed out.


On another FIOS line.
root@filter:~# tracepath tandemcal.com
1: static-173-55-XXX-XXX.lsanca.fios.verizon.net (173.55.XXX.XXX) 0.359ms pmtu 1500
1: l300.lsanca-vfttp-131.verizon-gni.net (173.55.22.1) asymm 2 1.690ms
2: g5-0-6-1131.lsanca-lcr-11.verizon-gni.net (130.81.138.104) 5.842ms
3: so-4-3-0-0.lax01-bb-rtr1.verizon-gni.net (130.81.29.244) asymm 5 5.908ms
4: 0.ae1.br1.lax15.br1.lax15.alter.net (152.63.112.1) asymm 6 6.286ms
5: 204.255.168.94 (204.255.168.94) asymm 6 7.843ms
6: sl-crs1-ria-0-3-2-0.sprintlink.net (144.232.24.42) asymm 7 8.507ms
7: sl-crs1-stk-0-2-3-0.sprintlink.net (144.232.9.153) asymm 8 18.200ms
8: sl-crs1-tac-0-9-0-0.sprintlink.net (144.232.24.249) asymm 9 37.272ms
9: no reply
10: sl-whidbeynet-6-0.sprintlink.net (144.228.93.42) 39.384ms
11: 216.145.7.114 (216.145.7.114) 39.737ms
12: no reply
13: no reply
14: no reply
15: no reply
16: no reply

root@filter:~# wget tandemcal.com
--2012-02-06 10:38:35-- http://tandemcal.com/
Resolving tandemcal.com... 216.145.24.51
Connecting to tandemcal.com|216.145.24.51|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: unspecified [text/html]
Saving to: `index.html.4'

[ <=> ] 22,426 --.-K/s in 0.1s

2012-02-06 10:38:35 (205 KB/s) - `index.html.4' saved [22426]

I can get to the tamdemcal homepage, but not to the clients calander.

root@filter:~# tracepath bcs.bcscalendar.tandemcal.com
1: static-173-55-XXXX-XXXX.lsanca.fios.verizon.net (173.55.XXXX.XXXX) 0.338ms pmtu 1500
1: l300.lsanca-vfttp-131.verizon-gni.net (173.55.22.1) asymm 2 1.623ms
2: g5-0-6-1131.lsanca-lcr-11.verizon-gni.net (130.81.138.104) 5.563ms
3: so-4-3-0-0.lax01-bb-rtr1.verizon-gni.net (130.81.29.244) asymm 5 5.886ms
4: 0.ae1.br3.lax15.alter.net (152.63.2.129) asymm 6 59.616ms
5: 4.68.63.245 (4.68.63.245) asymm 7 19.714ms
6: vlan60.csw1.losangeles1.level3.net (4.69.144.62) asymm 7 6.293ms
7: ae-92-92.ebr2.losangeles1.level3.net (4.69.137.29) asymm 8 7.640ms
8: ae-6-6.ebr2.sanjose5.level3.net (4.69.148.202) asymm 10 26.118ms
9: ae-5-5.ebr4.sanjose1.level3.net (4.69.148.142) 25.315ms
10: ae-34-34.ebr2.sanjose1.level3.net (4.69.153.33) asymm 8 20.833ms
11: no reply
12: no reply
13: no reply
14: no reply
15: no reply

root@filter:~# wget bcs.bcscalendar.tandemcal.com
--2012-02-06 10:40:21-- http://bcs.bcscalendar.tandemcal.com/
Resolving bcs.bcscalendar.tandemcal.com... 216.145.24.55
Connecting to bcs.bcscalendar.tandemcal.com|216.145.24.55|:80... (hangs forever here)

0 Likes
Porch1
Newbie

http://speedtest.net and http://tandemcal.com have stopped working for anyone on Verizons network over the weekend. Fios or DSL. Even on DSLExtreme. 

0 Likes
ChristopheJay
Enthusiast - Level 3

If we can please begin posting your trace routes (removing personal modem info) on sites you can not access, this will help the Verizon Reps.

For Tandemcal.com

traceroute: Warning: http://tandemcal.com has multiple addresses; using 63.251.179.13

traceroute to http://tandemcal.com (63.251.179.13), 64 hops max, 72 byte packets

 

[after passing through my local modem]

 

 5  0.so-1-3-0.xl3.lax15.alter.net (152.63.114.145)  5.645 ms  6.214 ms  5.774 ms

 6  0.ge-3-3-0.xt1.den4.alter.net (152.63.1.210)  41.231 ms  36.569 ms  36.528 ms

 7  pos6-0-0.gw10.den4.alter.net (152.63.89.217)  33.805 ms  33.986 ms  33.599 ms

 8  internap-gw.customer.alter.net (152.179.104.90)  46.391 ms  46.678 ms  46.378 ms

 9  mpr2.den.ve3-bbnet2.pnap.net (216.52.40.72)  46.139 ms  46.361 ms  45.984 ms

10  allmar-4.mpr2.den.pnap.net (66.151.163.98)  48.958 ms  53.331 ms  62.225 ms

11  * * *

12  * * *

0 Likes
bwren
Newbie

Just put in a support call, and the tech had no idea about this. I got the typical restart the router, delete your browsing history, etc. He said that no outage has been declared. He did open a ticket for me so hopefully something will come of that. I suggested that they go to this forum to see all the people reporting the problem.

Oh, the first person I got on the phone told me that they determined it was a Microsoft problem. I admit that I was not very polite in my response to that.

Here are a couple of tracerts for sites I can't get to.

my.msn.com

2 13 ms 4 ms 4 ms L100.LSANCA-VFTTP-128.verizon-gni.net [96.229.59.1]
3 7 ms 7 ms 6 ms P9-1.PITBPA-LCR-03.verizon-gni.net [130.81.55.176]
4 39 ms 7 ms 6 ms so-6-0-0-0.LAX01-BB-RTR1.verizon-gni.net [130.81.29.124]
5 8 ms 7 ms 7 ms 0.so-6-2-0.XT1.LAX7.ALTER.NET [152.63.112.45]
6 7 ms 7 ms 7 ms 0.ge-2-0-0.XL3.LAX15.ALTER.NET [152.63.2.66]
7 8 ms 8 ms 7 ms TenGigE0-4-1-0.GW4.LAX15.ALTER.NET [152.63.115.178]
8 8 ms 7 ms 7 ms microsoft.customer.alter.net [152.179.21.26]
9 9 ms 9 ms 9 ms xe-0-0-0-0.lax-96cbe-1a.ntwk.msn.net [207.46.47.4]
10 20 ms 21 ms 20 ms xe-3-0-2-0.bay-16c-1a.ntwk.msn.net [207.46.46.242]

11   * * *

www.speedtest.net

  2     6 ms     5 ms     6 ms  L100.LSANCA-VFTTP-128.verizon-gni.net [96.229.59.1]
  3     7 ms     6 ms     5 ms  P9-1.PITBPA-LCR-03.verizon-gni.net [130.81.55.176]
  4     6 ms     6 ms     7 ms  so-6-0-0-0.LAX01-BB-RTR1.verizon-gni.net [130.81.29.124]
  5     6 ms     7 ms    12 ms  0.ae1.BR3.LAX15.ALTER.NET [152.63.2.129]

  6     9 ms    10 ms     7 ms  204.255.168.126
  7    36 ms    35 ms    36 ms  netriver.ge2-16.br01.sea01.pccwbtn.net [63.216.14.162]
  8    * * *

0 Likes
frnkblk
Enthusiast - Level 3

@Porch wrote:

http://speedtest.net and http://tandemcal.com have stopped working for anyone on Verizons network over the weekend. Fios or DSL. Even on DSLExtreme. 



How have you confirmed it doesn't work for anyone on Verizon's network?

0 Likes
Porch1
Newbie

I am getting all kinds of reports of tandemcal.com not working on Verizon, but it works fine on ATT, T-Mobile, and Comcast cable. 

0 Likes
MrShoop
Newbie

I'm in SoCal, having the same problem! Haven't been able to get to store.steampowered.com since Friday. Facebook has been intermittently up and down. Just tried costco.com and club.nintendo.com and neither are reachable.

From my home w/FIOS:

ping store.steampowered.com
PING store.steampowered.com (63.228.223.104): 56 data bytes
Request timeout for icmp_seq 0
Request timeout for icmp_seq 1
Request timeout for icmp_seq 2
Request timeout for icmp_seq 3
Request timeout for icmp_seq 4
Request timeout for icmp_seq 5
^C
--- store.steampowered.com ping statistics ---
7 packets transmitted, 0 packets received, 100.0% packet loss

From a remote pc:

ping store.steampowered.com
PING store.steampowered.com (63.228.223.104) 56(84) bytes of data.
64 bytes from store.steampowered.com (63.228.223.104): icmp_seq=1 ttl=56 time=82.2 ms
64 bytes from store.steampowered.com (63.228.223.104): icmp_seq=2 ttl=56 time=82.1 ms
64 bytes from store.steampowered.com (63.228.223.104): icmp_seq=3 ttl=56 time=82.1 ms
64 bytes from store.steampowered.com (63.228.223.104): icmp_seq=4 ttl=56 time=82.2 ms
64 bytes from store.steampowered.com (63.228.223.104): icmp_seq=5 ttl=56 time=82.2 ms
64 bytes from store.steampowered.com (63.228.223.104): icmp_seq=6 ttl=56 time=82.1 ms
^C
--- store.steampowered.com ping statistics ---
6 packets transmitted, 6 received, 0% packet loss, time 5018ms
rtt min/avg/max/mdev = 82.149/82.217/82.296/0.336 ms

0 Likes