Fios Actiontec Router Config Changed/Reset
MJHill1
Enthusiast - Level 1

I have one of the older Actiontec routers with the red stripe (MI424WR-GEN2 revision F) with triple-play service, 75/75 Internet.

I recently started using a VPN product (xoware) that can cause routing problems if the local subnet is 192.168.1.x, so I changed this to 192.168.42.x, rebooted all my various devices (12 or so) to get them to renew DHCP, and everything was happy for a while.  I have a printer that needs a static IP so I updated that too.

I'm at work one day and my VPN goes out.  Shortly after, my phone pings me that my SmartThings hub can't connect to the cloud anymore.  I assumed my FIOS service went out but when I get home everything seems fine, except the SmartThings hub with a glowing error light.  I reboot it and it's fine, too.

It wasn't until a few days later that I realized all my devices were being assigned DHCP addresses in the 192.168.1.x range again.  The printer, obviously, didn't work at all.  I checked the Actiontec reboot time and it coincided almost exactly with when I noticed the VPN and SmartThings outages.

Does anyone know what could cause this?  Why would my router's settings spontaneously reset like that?  I'm not really sure I want to switch over to 192.168.42.x again unless I know it's just a fluke, because it takes a considerable amount of time.

Any help appreciated, thanks.

0 Likes
Re: Fios Actiontec Router Config Changed/Reset
viafax999
Super User
Super User

Sounds like your router reset to factory defaults

Assuming you didn't do it, then either there is something wrong with the router or, I guess,  possibly Verizon did it - they do have access to the router via the back door port 4567

I guess you don't have TV service since if you do when you changed the subnet I would think the tv communications would stop as there are protected port forwarding rules on the router that address the STBs and they would all have 192.168.2 addresses.

0 Likes
Re: Fios Actiontec Router Config Changed/Reset
MJHill1
Enthusiast - Level 1

Thanks for the reply.  I do actually have TV service, and it continued to work fine after I made the change, including VOD.  All the set-top boxes automatically grabbed addresses in the new address range.

I suppose it's possible the router reset to factory defaults, but as far as I can tell none of the other settings were changed.

Should I contact Verizon about it?  Ask them to send me a new one?  Either way it makes me a bit nervous that they would be able to do this remotely -- whether they actually did or not.  Is there any way to close off the "back door port 4567?"  I can see it now in the port forwarding section but I don't see any way to remove the entry.

0 Likes
Re: Fios Actiontec Router Config Changed/Reset
JustinG1
Super User
Super User

So there were no error lights on your router when this happened?

I've had the same exact thing happen to me as well. Port forwarded something for a security system, and sure enough as soon as I touched port forwarding the router would just stop working after a day or so, and have a blinking red power light. I would have to manually re-boot the router until a few days later it would always go down. Every time it did this, it would reset to factory defaults.

I solved my issue by switching to my own router, and haven't had any problems since.

0 Likes
Re: Fios Actiontec Router Config Changed/Reset
viafax999
Super User
Super User

@MJHill wrote:

Thanks for the reply.  I do actually have TV service, and it continued to work fine after I made the change, including VOD.  All the set-top boxes automatically grabbed addresses in the new address range.

I suppose it's possible the router reset to factory defaults, but as far as I can tell none of the other settings were changed.

Should I contact Verizon about it?  Ask them to send me a new one?  Either way it makes me a bit nervous that they would be able to do this remotely -- whether they actually did or not.  Is there any way to close off the "back door port 4567?"  I can see it now in the port forwarding section but I don't see any way to remove the entry.


I would believe the router is faulty and reset itself to factory default, as stated by the other poster

The only easy way to block the backdoor port that I know of is to add your own router as the gateway and to connect the verizon router lan - wan.and forward all the Verizon ports except for 4567 to the verizon router.  Of course verizon won't support you then because they can't get to the router also I'm told that Verizon dvr will not work - I haven't got one so don't know.  I know all other services appear to work fine as that is how I am set up.

0 Likes