Fios and AT&T Microcell
Enthusiast - Level 1

I am currently trying to hookup a At&t Microcell up to my Fios MI424WR Router/Modem. The 3G light on the microcell keeps blinking. I have changed the DMZ host to the microcell, and set it up as static. Powered up and down many times and still get the 3G light blinking. Also got an error code text message of 302. Not sure what that means. Any help would be appreciated. This is so frustrating.

Re: Fios and AT&T Microcell
Super User
Super User

Has the Microcell been activated with AT&T yet? I did some quick searching, and it seems that the issue you're having as indicated by the Flash 3G light (not too many details on the error message you gave) is an activation issue, or a GeoIP/GPS issue causing activation issues. I saw an identical post which I assume was made by you on the AT&T forums, but this is what I'm saying it's with at the moment.

I do know from time to time, Verizon tends to bring up IP Address Blocks from other areas or blocks that were not assigned before. Seems FiOS users get hit with it a lot, and this often causes issues with GeoIP databases and certain firewalls on the destination end of things.

Re: Fios and AT&T Microcell
Enthusiast - Level 2


I am having kind of the same problem.  My microcell worked GREAT for almost 2 months then one day just stopped.  Originally I had it hooked up to a second router (dlink), even though they say not to, it worked fine.

So far

unhooked it from my dlink router, plugged it straight into the FIOS router.

I have tried a different network cable. 

plugged it straight into the verizon router. 

forwarded all the ports listed here :

then the dmz on my FIOS router

reset both routers to factory

moved the microcell around the house

activated, reactived x20

changed my activation address to exact coordinates of where I live (shows up differently on the maps)

Had my microcell replaced.

then repeated all the steps again

I don't know what else to do........

I am beginning to think Verizon changed something that is blocking it because one day it worked, then next day it didn't