Forwarding a specifc port fails

Hi all,

I setup a free Ventrilo server and allowed the port 3784 through my Actiontec GT704-WG-B router and it was successfully working.

I had my friends connected and no issues for a few days.

Now my friends cannot connect and when i checked the port settings on my router it is now missing. I tried to re-create the user rule for port 3784 but it failed instantly with the message "Virtual Server add failed - Status 1" and will not add the rule to my router.

I checked another random pre-configured rule and it added fine. I think that port 3784 is stuck in limbo somewhere on the router and thats why i get the failed status. I`ve tried rebooting the router but as such it has not changed the problem.The only other thing i can think of is resetting the router to factory defaults and starting all over again but im not sure what Verizon settings if any will be lost and i may make the problem worse than what it is.

Is anyone able to suggest a solution to fix the problem. Im out of options and and not really sure where else to look with this Verizon router without making things worse.

Re: Forwarding a specifc port fails
Super User
Super User

You could try the reset method, but before you do that I would venture to say UPnP could be causing some issues as well. Make sure it's off if you're going to do manual port forwarding for a server. It's likely to break things more than it will fix.

If you do go down the reset route, be prepared to have your Verizon username and password handy for the PPPoE connection. Without that you won't be able to get connected back up and you'll have to call Verizon for help. There is a walled garden you will need to disable too if you do the PPPoE setup manually through the router's GUI (it may present a web-based wizard) rather than through the walled garden Verizon offers, and you can shut it off at .