Re: IPv6 causing 0Mpbs upload speed
Enthusiast - Level 2

This was driving me crazy.  I can't believe Fios pushed out a changed like this and did not warn all of their customers.  

I wasted a ton of time and money trying to fix this.  Here is what I ended up doing 

I could not figure out for the life of me why from only wired devices my upload speeds to the internet went to 0 (basically the internet would break for me). I tried everything
- replacing ethernet cables to the 48 port Gigabit Ether switch
- changing port on the Fios G3100  router ethernet cable used
- changing port on the 48 port Gigabit switch the ethernet cable used
- rewiring my 2nd switch (an 11 port PoE switch) to go directly to router vs directly to the 48 port Ethernet switch next to it
- bought a new second switch (power of ethernet switch) and replaced it
- rebooted primary 48 port tp-link 48 port gigabit ethernet switch and Fios G3100 router
- rebooted Fios optical network termination (ont)
- bought a brand new 48 port gigabit ethernet switch to see if it was my switch and rewired my entire house to use this new switch

None of this worked. '

Then I remembered on a project 3 years ago a piece of software (mongodb) would not work in Kubernetes if it had IPv6 enabled and the operating system did not have IPv6 at all. 

So I disabled IPv6 on the Windows 10 and 11 PCs having this issue and the problem went away.

Then I found this thread and then disabled IPv6 on the WAN on my Fios G3100 router.

Also On this which describes the issue

I noticed my Gigabit Ethernet chips on my motherboards are I225 and I211 which are not on the list of affected gigabiit chips but these also have the issue
This was exactly my problem!!!! There is a Fios and or Intel Gigabit Ethernet bug!!!! I then went into my router and disabled IPv6 on the Wide Area Network as that should fix this for anyone without a person having to do fancy stuff on their device

This was bothering me for months and today I decided to go all in and try and solve it.

Re: IPv6 causing 0Mpbs upload speed
Enthusiast - Level 3

I've turned off IPv6 on the network card (Intel I219-LM) and am still having the issue.

Router is a G1100 with firmware, it just started happening last week.

IPv6 was already disabled on the G1100.

Not sure what to try next.  Rebooting the router seems to  help it for a day maybe two days sometimes, but not always.

Re: IPv6 causing 0Mpbs upload speed
Enthusiast - Level 1

New set box months ago then Google Chrome and Amazon and Youtube started choking.... Tried literally everything. Diagnostics all good... Deleted everything possible on Google thinking that was problem... So much pain.... Amazon not working. Nothing working. As of today, nothing working. No email function, Chrome nonfunctional with anything, not possible to upload files to Chrome email or shared folders... Not possible to send an email. Shared folders not functional... Youtube nonfunctional.... Could not make an order on Amazon... Incredible pain and disruption of life patterns... Then finally at wits end called Verizon support today. After terrible automated assistant firewall ... forced them to put an agent on the line. Great guy. Human. After several diagnostics that all showed everything peachy aok, the fellow suggested disablign ipv6. Suddenly, everthing worked. Lightning fast. Back in business. Long live ipv4.

Re: IPv6 causing 0Mpbs upload speed
Enthusiast - Level 3

At least that fixed yours, it didn't fix mine, I had to turn Home Network Protection off in the Fios App before min was fixed.