Samsung sound bar will not work in HDMI ARC when TV and TV One powered on.
Akitanut
Enthusiast - Level 1

I recently upgrade to TV One Boxes.  I used to have the older style DVR boxes with no issues .  

Equipment: Samsung smart TV.  Samsung sound bar. Verizon TV One boxes

Hook up: TV One to HDMI port 1 on Samsung TV.  Sound Bar using HDMI Arc cable to HDMI Arc port 3 on TV. 

When I turn on the system using either the Verizon remote or the Samsung remote the sound bar will not go into HDMI Arc/DIN mode.  The sound bar switches to standard HDMI and no sound comes out.  I can manually switch the sound bar back to HDMI Arc and it will work.  

I tried reprogramming the TV One remote, sound bar, change the TV settings, Etc.  and nothing works.  

The TV One Box is transmitting some sort of signal via the HDMI and changing the settings via TV and sound bar.  

Any ideas what this is and is there any settings in the secret menu I can change to stop this from happening?  Note this never happened with the older style STB's.  

0 Likes
Reply
1 Reply
clem21
MVP MVP
MVP

@Akitanut wrote:

I recently upgrade to TV One Boxes.  I used to have the older style DVR boxes with no issues .  

Equipment: Samsung smart TV.  Samsung sound bar. Verizon TV One boxes

Hook up: TV One to HDMI port 1 on Samsung TV.  Sound Bar using HDMI Arc cable to HDMI Arc port 3 on TV. 

When I turn on the system using either the Verizon remote or the Samsung remote the sound bar will not go into HDMI Arc/DIN mode.  The sound bar switches to standard HDMI and no sound comes out.  I can manually switch the sound bar back to HDMI Arc and it will work.  

I tried reprogramming the TV One remote, sound bar, change the TV settings, Etc.  and nothing works.  

The TV One Box is transmitting some sort of signal via the HDMI and changing the settings via TV and sound bar.  

Any ideas what this is and is there any settings in the secret menu I can change to stop this from happening?  Note this never happened with the older style STB's.  


Try disabling this, reboot Fios box.

Main Menu > Settings > Audio & Video > Video Settings > TV Input Control

0 Likes
Reply